Jump to content

White window always show up (Mac)


Recommended Posts

Has anyone experience this after upgrading to 10.1.4 in a Mac? A blank window (with a turning circle showing progress)keep coming on and off for every 10 seconds when the app is open in Mac. The whole App is frozen when the window is up. My Evernote becomes essentially useless now. I even tried to install the legacy version, but it has the same problem... Can someone provide me a direction? Thank you!

Screen Shot 2020-10-25 at 11.44.26 AM.png

  • Like 3
Link to post
  • 3 weeks later...
  • Level 5

Sympathy. Deep breaths.

This has happened to me intermittently with different version 10 installations, AND the browser version of EN.

Quitting and re-launching (or refreshing the browser window) can help, but the app appears to be unstable.

Anecdotally, I think it's best to keep the app open all the time once it's behaving somewhat reasonably.

[Might I recommend Russian as a good source of curse words?]

 

(mac 10.15.17; EN 10.3.6)

Link to post
  • Administrator

Hi @Pavel Janecek

We are further investigating into this issue.

Since you're encountering this issue on Mac, I've created a separate thread to capture other Mac reports.

For the Windows version of this issue, you can go here:

I'll be following up here once I have an update on this issue.

  • Like 1
  • Thanks 1
Link to post
  • Shane D. changed the title to White window always show up (Mac)

I met the same error on mac with the latest evernote. I attached my logs below.  @Shane D.

Quote

2020-11-13 10:40:03.767] [error] boron:mainApplication unhandledRejection Error: An object could not be cloned.
    at EventEmitter.t.ipcRendererInternal.send.t.ipcRendererInternal.send [as send] (electron/js2c/renderer_init.js:127:332)
    at EventEmitter.<anonymous> (electron/js2c/renderer_init.js:123:328)
[2020-11-13 10:40:22.861] [error] boron:mainApplication unhandledRejection Error: An object could not be cloned.
    at EventEmitter.t.ipcRendererInternal.send.t.ipcRendererInternal.send [as send] (electron/js2c/renderer_init.js:127:332)
    at EventEmitter.<anonymous> (electron/js2c/renderer_init.js:123:328)
[2020-11-13 10:40:35.415] [error] boron:mainApplication unhandledRejection Error: An object could not be cloned.
    at EventEmitter.t.ipcRendererInternal.send.t.ipcRendererInternal.send [as send] (electron/js2c/renderer_init.js:127:332)
    at EventEmitter.<anonymous> (electron/js2c/renderer_init.js:123:328)
[2020-11-13 10:40:54.379] [error] boron:mainApplication unhandledRejection Error: An object could not be cloned.
    at EventEmitter.t.ipcRendererInternal.send.t.ipcRendererInternal.send [as send] (electron/js2c/renderer_init.js:127:332)

I searched this error and found this issue that may help you to debug  https://github.com/electron/electron/issues/23722.

Please fix this error ASAP as it interrupted my work, or I have to move all my notes to OneNote and throw evernote away.

Link to post

Hi

Just updatded to Mac OS Big Sur (Tuesday 17 Novemeber 2020 - 08:54 GMT).

When I click on Evernotes nothing happens.

My notes fail to appear.

Just get the Evernote White Screen of Death

Any ideas of suggestions?

Thanks in advance for any help or suggestions.

  • Like 2
Link to post

My Evernote Mac 10.3.7 started yesterday to only show a white main window, so I can't access my notes, but my open notes are showing correctly. And Evernote works fine om my iPhone.

MacOS Catalina. This is a catastrophe for me, please advise!

Regards, Henrik Ahlen, Stockholm , Sweden

Screenshot 2020-11-19 at 08.42.09.png

Link to post
  • Level 5

You can try support, ticket answer time is several days at the moment.

Or install the legacy client:

https://help.evernote.com/hc/en-us/articles/360052560314

I run only legacy on my Mac (v10 on iOS is enough for the experience). Upgraded yesterday to BigSur, legacy still running, just the way it shows the GUI is a bit condensed (nearly no space between lines of text). 

Link to post
  • Level 5
4 hours ago, HenrikAhlen said:

My Evernote Mac 10.3.7 started yesterday to only show a white main window, so I can't access my notes, but my open notes are showing correctly. And Evernote works fine om my iPhone.

In my hands, launching EN V10+ can take minutes. There appears to be a lot of activity going on behind the scenes. I suggest waiting a few minutes, quitting if nothing happens, and launching again will eventually result in a "successful" launch. I recommend leaving the app ON once it starts to behave! (Yes, this is anecdotal, but has worked for multiple installations for me).

Link to post

Hi Peter, my EN  main window is still  blank after  5 hours. I have also restarted EN and also my Mac several times, still EN shows up blank.

I plan to downgrade to the legacy version, wonder if my  notes created in the new version will work ?

This is very irritating! I have used EN daily since 2008, never seen such an unstable version. But I like the new interface and note functionality

 

 

  • Like 1
Link to post
  • Level 5

My mix is iOS v10 on iPhone and iPad Pro, and legacy on Mac and PC.

It works, no problem with interchanging notes between the two client generations.

Just upgraded my Mac to BigSur. No problem, legacy is still running as before.

  • Like 1
Link to post
  • Level 5
2 hours ago, HenrikAhlen said:

I plan to downgrade to the legacy version, wonder if my  notes created in the new version will work ?

Downgrading to the Legacy Version is probably your safest bet. Depending on how your system is set up, EN may need to create a new version of your database in a new location. Depending on the size of your database, this can take a long time—several days in my case—so I would recommend leaving the app running so it can do its stuff.

Notes created in either version should be synced with the online version, and I haven't had any problems of losing notes between versions.

  • Like 1
Link to post
  • Level 5
52 minutes ago, PinkElephant said:

It works, no problem with interchanging notes between the two client generations.

My problem was with trying to switch between versions installed on the same machine.

  • Thanks 1
Link to post

I'm experiencing this behavior too. Seems to happen if the app has been open for a few days and the Mac has gone to sleep. Come back the next day and may not be able to start a new note, viewing an existing note, or opening a note it's in own windows. Quitting the app and starting again resolves the behavior. Does not happen everyday, but often enough.

Link to post

Hi @Shane D. - when do you folks plan to have a fix for this issue? I'm planning to migrate to OneNote or Keep. Simply can't do anything in Evernote after upgrading to this new version. No matter how many times I restart, I ALWAYS get the white box.

I also tried downgrading to version 7.14 but it also has the same issue now. 

Link to post

I'm just adding my voice to the chorus - I'm also getting stuck with a white screen that won't allow me to access my workflow. I've had mixed success with restarting the application, but I also don't have time to keep trouble shooting EN every other day. I've been using this for ten years and this is the first time I've had such a negative experience.

Link to post

This is what I find frustrating as a long time Evernote users. WE put faith in Evernote and Ian. Heard the promise of updated applications, consistent experience across all apps. The launch of the "revamp" was introduced with a lot of fanfare. That fanfare has since sizzled and here we are with new issues that are not being addressed. It's very unfortunate and I'm torn honestly. I'm very passionate about Evernote and do recommend it to a lot of colleagues. But, I can I continue to recommend something that just doesn't work at the most basic level? 

  • Like 1
Link to post

I started having this issue today. I am on Mac OS 10.13.6 It started when I could not open a note in a separate window. I often have several notes open in separate windows while doing research. 

Then I found this discussion. I signed out of Evernote and then signed back in after a few minutes. Now all I see is a blank white screen of the last not I had been working on. Everything else has vanished on my macbook version. I am not sure how to go back to another version. 

Between this issue today and not being able to email from evernote a copy of a note, this update has serious bugs. Very frustrating and wasting valuable time to troubleshoot. 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...