Jump to content

iOS share sheet clipper FAILS to save contents of NYT articles but no warning of this :(

Recommended Posts

Save any article from  New York Times with iOS share sheet -> it says “success,” but when you look in Evernote, the “web clip” in the note is blank except for:

Support independent journalism. 

See subscription options

 So not only is the content not saved, but even the link won’t be found if you search for something in the article (because text isn’t there!)’

 I tried saving articles from multiple browsers and The NY Times app with same result. Also same result whether vote the note in web client or iOS client. 

Here’s an example note with article: https://www.evernote.com/shard/s2/sh/4fb9e40e-3924-32fd-e6f1-b1d1bbcd8b8d/750c1642523f1645e5ae4cd473c33cf2

Obviously cannot rely on information being saved because of this. Please fix!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...