Jump to content

Problems with scanning from ScanSnap S1300i into Evernote after upgrading Evernote software


Go to solution Solved by PinkElephant,

Recommended Posts

Hi All,

I'm a long time Evernote and ScanSanp user.

Currently, my main machine is a Macbook Pro from 2018 running macOS High Sierra v. 10.13.6.

I have a ScanSnap S1300i that I was using to flawlessly scan directly into Evernote for some time. All I did was load the document, push the blue button on the scanner, and the document would scan in PDF format directly into Evernote -- either using the open Evernote software, or opening Evernote if I did not have it open.

A few weeks back, I was prompted by the Evernote software on the Macbook to update the software, and did so without thinking.

Now, every time I try to scan a document, I have issues. As before, I load the document, push the blue button, and it scans (ScanSnap Manager opens a window showing "Image Scanning and file saving"). Scan Snap Manager runs OCR. Next, ScanSnap manager throws an error "Failed to start up Evernote for Mac. Make sure that the selected application is installed correctly." This happens regardless of whether or not Evernote is open. If Evernote is not open, it opens immediately after the error is thrown. Again, if Evernote is already open when I push the blue button on the scanner, I still get this error.

The only way to close out the error is to click the "OK" button. 

At that point, another dialog window opens, saying "The scanned images are saved in the folder below. [lists / Users/[my name]/Pictures]. Do you want to delete this file?"

It gives me a yes/no option. At this point, I click "No" and then have to manually go to my "Pictures" folder to go and manually move the most recently scanned file into a manually-created new Evernote note. 

Obviously, this is hugely frustrating and a massive deterioration in workflow from what I had before. 

Any idea of how I can fix this? I saw that "upgrading to ScanSnap Home" entails a reduction in functionality, so would prefer to avoid doing that if possible.

Thanks in advance for any tips/advice.

 

Link to post

I am having the exact same problem after upgrading to Evernote for Mac 10.3.7 yesterday. Using a MacBook Pro on Sierra 10.12.6, the Fujitsu ix500 and ScanSnap Manager. Thinking of using Time Machine to restore my laptop to the prior version of Evernote if there are no other solutions.

Link to post

I installed the Legacy Version and scanned with ScanSnap.  It now comes it as an unsearchable PDF file and there is no suggested title.  I did review the Preferences on the ScanSnap Home for the Evernote Profile and all the right things are selected.  The note that is created doesn't automatically open for my editing any longer.  It's saved to the folder I've created but I have to navigate to it to add a title.  Thoughts?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...