Jump to content

Unable to Download Evernote Setup File - NSIS Error

Recommended Posts

When the "Send to" command disappeared from my Windows "right mouse button" menu, I elected to remove Evernote from my system and download and install a new copy.  After removing the old copy, I went to Evernote.com to download a new copy.  The set up file appeared to download correctly.  However, when I tried to run it, I got an "NSIS Error" message.  Multiple tries got the same result.  A screen shot is attached.  What is causing this error?  I am runnning Windows 10 with all current update.

Evernote failure.png

Link to comment

Thanks for the offer to help, but I found a different solution.  When I tried to download the setup file with Edge, it worked.  Just to be sure, I tried again with Chrome and got the same error.  So, my NSIS error seems to be another Microsoft/Google conflict (where the new Windows updates are ***** up the Google browser).

Link to comment

Gazumped:  Thanks for the suggestion, but the NSIS error message arose when I tried to use Google Chrome to download the setup files from Evernote.com.  I have no idea why it worked with Edge, but not Chrome, but my screen shot shows the error I got with Chrome.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...