Jump to content
  • 0

[Fixed in Version 10.5] Specific Individual Notes do not load when selected


Shane D.

Idea

  • Administrator

Hi all,

I've seen a few reports of users stating they have specific notes that do not load when they are selected. We are aware of this issue, and it is something we're working to address.

In the meantime, you can often fix this issue by quitting Evernote, and restarting the App.

If quitting/restarting does not resolve the issue, please let me know on this thread.

Also, if this is affecting all of your notes, and not just individual notes, please go here:

I'll be follow-ing up here once I have updated information.

Link to comment

12 replies to this idea

Recommended Posts

  • 0

I am having this problem... Two notes in particular you can look at:

 

Home Maintenance Items

and

Treadmill Maintenance Info

I click on them and the note is blank and I cannot perform any actions on them (duplicate, delete, etc.) on all platforms: Evernote for Mac, Evernote for iOS, etc...

Link to comment
  • 0

I also experienced the issue that some notes do not show their content anymore.

I could still see the content when looking via my ios app, but on my mac, when i select them there is not content. (also no preview)

some of the notes are on shared notebooks. In order for those notes to show content, i needed to go to the notebook section, select theses notebooks one after the other (they had a (0) next to them) and after clicking on them, they showed the content (and also the right number of notes) again. Maybe this helps someone?

For now i think i can see all my notes again - it bugged me for a little while though, since i use evernote on a daily basis for work as well.

Link to comment
  • 0

I have specific notes with no content. I have tried all the troubleshooting steps to no avail. They are also not available on the web version. Please help!!  

Also, I think Evernote should expand their individual customer service for basic members due to issues of app updates. Please respond

 

Link to comment
  • 0

I have several notes that show up in search results, but won't open when you click on them. This is very reproducible across restarts, and shows up on both Mac client and Web UI. What are the next steps to debug further?

Thanks,

Ramon

  • Like 2
Link to comment
  • 0
  • Level 5

Probably issue a support ticket. I did, when I had a undeletable note for the first time on the v10 iOS client.

It ended with uninstalling the EN. Liest on the device where the note had been created. The shadow copies that had spread to other clients vanished when the corrupted master note had been purged.

Link to comment
  • 0

Hi, thank you for your great service. But now, some notes suddenly went crazy, not all notes.

Some notes can't be delete like ghosts. Also, when I add to that note, everything disappears after 5 seconds.

Please fix it as soon as possible.

Of course, restarting and reinstalling the app have already been done.

268532057_2020-11-269_36_46.thumb.png.8589786d9a2222f5431af8ca83d2b7e1.png

508701893_2020-11-269_40_06.thumb.png.be7a6728424e961344eb7829c6e0503c.png

 

Link to comment
  • 0

I have this issue, if I search for a particular term, I get duplicate shadow notes showing up. I can't click on them, delete them, do anything with them. They just clutter things up. I've quit and restarted many times. You can see them in the screenshot - the notes with no photos are ghost notes. 

Screen Shot 2020-11-29 at 11.08.28 AM.png

Link to comment
  • 0

I have this problem...when I choose any note the iPhone screen switches to the note detail view but the screen content is blank. Restarting the app and/or phone has no effect. This happened a month ago and restarting the phone fixed the issue. Now it is back.

5E229480-D76C-41F9-BBB6-B5EAECEE0ADF.png

Link to comment
Guest
This topic is now closed to further replies.
×
×
  • Create New...