Jump to content

Web Clipper never syncs - Just spins


Recommended Posts

Safari 14.0, macOS Catalina 10.15.7, Evernote v10.2.4, Web Clipper 7.12.7

I was having  Web Clipper issues (not syncing), so uninstalled Evernote and Web Clipper, emptied trash, re-booted, downloaded latest versions and still having Web Clipper issues:

Web Clipper loads fine, "Save Clip" comes up, goes to "Syncing" with spinning circle and goes no further, even after several minutes.

Anybody else seeing this?

Thanks 

  • Like 2
Link to comment

Same problem, for more than week, so I cannot clip anything (in Safari), really frustrating... The Syncing process always ends wit spinning circle. 

Evernote v10.2.4,

Evernote Web Clipper v7.12.7

Safari v14

macOS 10.15.7 Catalina (MacBook Pro Retina 15, Mid 2015)

Link to comment

Web Clipper used to work as an ADD ON in Firefox on my PC.  Or there was a third party addon that worked REALLY WELL.  Why did Evernote break this???  VERY FRUSTRATING!

One time I was able to clip the article but it was trash, ads were mixed in.  Then the next 2 times I tried, clipper would just spin.  I'm now using the ADD On, Tranquility, to format articles. Then I cut and paste.

Link to comment

Having similar sync issue with Web clipping on Android 9 (Samsung Galaxy S8). Spins between 10-30 seconds while clipping Web pages, and in a few occasions it timed out with "Clipping failure" message. Looks like the app is trying to sync the content right away instead of simply saving it locally then doing a background sync. I'm surprised this issue is happening on the paid version which supports storing notes locally.

Seems to have happened after I "upgraded" to the Beta release, Evernote 10.0 (1105748). Don't see a way to downgrade.  :(

UPDATE: Mountainside also criticized  this serious design flaw.

 

Screenshot_Evernote.jpg

UPDATE 11/13/20 --  the latest Beta update, Evernote 10.0 (1107867) fixed the sync issue on Android! So instead of being stuck on the spinning widget, the popup window disappears and the app imports on the background. Thanks @EN dev team for fixing quickly!

Android_webclipping_fixed.jpg.8b354b5a48dd52b0dd0e2729299441e5.jpg

Edited by BenB
smaller screenshot, added link to another post, update on fix
Link to comment
On 11/6/2020 at 11:03 AM, Michal S. said:

Same problem, for more than week, so I cannot clip anything (in Safari), really frustrating... The Syncing process always ends wit spinning circle. 

Evernote v10.2.4,

Evernote Web Clipper v7.12.7

Safari v14

macOS 10.15.7 Catalina (MacBook Pro Retina 15, Mid 2015)

After crazy amount of time and search I’ve helped myself (thanks Michal).

I’ve reinstalled Evernote (Desktop) App. It was NECCESARY use some clever app for deleting everything from my Mac (in my case I’ve used CleanMyMac).

After new installation Web clipper works again.

Link to comment

Had the same issue, opened a ticket and ended up fixing it myself while I'm waiting for an answer from the development team.

I had to uninstall both legacy and the new app as well as the clipper. Then I had to go in and manually delete any files, remnants, folders, et cetera that had anything to do with Evernote. I literally searched Evernote in Finder and whatever came up I deleted it. (I did make sure everything had finished syncing before doing so).

Restarted the computer and then reinstalled everything. It's working fine now. There had to be something that was corrupted along the lines as the fresh start fixed it. If you aren't wanting to go to that length, I did open a ticket and it was escalated to developers yesterday.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...