Jump to content

Evernote on the web won't load

Go to solution Solved by Brittany N.,

Recommended Posts

  • 10 months later...
  • Level 5

Fine - then read the thread in which you are posting. It was solved on the 3rd if November 2020, rooted to a server maintenance problem.

So either your internet connection is very S-L-O-W, or you don’t have this problem.

In the later case stop hijacking old threads. Open a new one and properly describe your problem.

Link to comment
  • 3 weeks later...

@PinkElephant wow, that was very unnecessarily rude. This is not an "old" thread. It is less than a year since it was opened. The average user is not able to tell from a service log that the problems that they are having, which presents nearly identical symptoms, is not the same as another problem, so it is entirely reasonable to ask on that thread. I'm here at the end of Sept, 2021, because I have a similar problem, and a search engine turned up this thread. The internet doesn't have to be toxic, so why do feel it necessary to perpetuate the toxicity?

Link to comment
  • Level 5

Rude ? Maybe. Clear ? Hope so.

When I enter a forum, I just don‘t grab the first thread that passes my view, and drop something. It is misleading to other users here to drop something in a thread sounding like „I have THIS problem“, when you can‘t have THIS problem. Because the problem was a server malfunction 10 months ago, answered by EN staff, solved, closed.

You may have another problem, but since you don’t describe it, you won’t find solutions here.

Link to comment
  • Level 5*

Maybe someone should closed the thread if the issue is closed.  Open a new one on how S-L-O-W, EN web can be to load....  Which if you have to wait long enough could be confused with not loading.

I was having a sandwich so I though I might run a test.  It took 5 minutes 39 seconds for EN web to load.  5 minutes 39 seconds.. And this happens each time I go to the web, though I don't go often for obvious reasons.  It's like the movie 50 First Dates, every day is a start over.

Methinks after minute one a reasonable user might think that EN is not going to load.  Don't mean to hijack the thread but I'm too lazy to open a new one.  I'm sure there's one out there anyway.

Internet connection is fine.  6.25.1 desktop is still instantaneous for me and my 56k notes, other than when I edit a PDF and save it back.  Could be something related to the app perhaps.  🤷‍♂️



Link to comment
  • Level 5

You know that legacy does not need to load anything, it runs from its local database. You can compare with it, but it is mainly nostalgic, not leading anywhere any more.

With 56k notes, you are within system limits, but you have a lot of stuff needing to load. With 5 min 39 sec it loaded appr. 165 notes per second, which is not that bad if you think about it.

Conclusion: Better open the web client right away, to have it operational once you need it.

The same is probably true for the desktop client, although I only need to wait a few seconds on opening. But of course, I have less notes to handle.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...