Jump to content

Unable to edit pre-existing notes

Go to solution Solved by Jaya Shekarraju,

Recommended Posts

On iOS 10.1

I am unable to edit — add or delete ANY text — to pre-existing content originally added via web clipper. Original note content is labeled with a new header, “HTML Content” and apparently now uneditable. 
It appears all prior text is locked down from further changes. 
All I am able to do is APPEND text to a note. 
Prior to iOS 10, I could readily edit text into notes added via web clipper. No longer. AF012A5E-37E2-4DCF-80C2-9F856C922DBA.jpeg.1f53350f585e4953d11ce8e0258cf4c0.jpeg
Link to comment

THAT is the most ridiculous thing I've heard in a long time.

You're telling me that hundreds and hundreds of notes I've collected over the years, notes I can view and edit just fine via Windows and Mac OS apps, must be reformatted in order to edit them via iOS app? 

If so, this is a change that does nothing but cause friction with the product and with customer relationship. I've seen no mention of the "simplifying wand" and would never have wanted to touch it for fear it would do what Evernote offered for year with the "Simplify Formatting" (or similarly labeled) feature that too often messed things up. 

C'mon! What happened to the Evernote we all knew and loved from years ago? The Evernote product team that actually listened to its customers (or at least tried out new planned features in advance of going GA)? What so many of us are seeing is a dysfunctional company with dangerous arrogance that so frequently spells the coming of the end. 

And I chose Evernote because I believed it was an enduring company. A 100-year product. I now have serious doubts. And I am seriously exploring other options. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...