Jump to content

Font Size Changes From 10 to 16 (v6 vs v10)


Recommended Posts

I do not like that everything in v10 is larger as though it's for people with vision issues.  The font is larger, the menu is larger.  All of this requires a lot more scrolling to see stuff I could previously see before.

All of our text changes from Tahoma 10 to some over font size 16.  I've noticed this on two different machines that we us.  I've downgraded back to v6 on each and the correct font is there.

If others install v10 and some are using v6, does that mean we are going to have two different font styles and types?

Why not keep the font size as it was?  Why change it to what you think I want it to be?

Thanks!

  • Like 6
Link to post
  • 3 weeks later...

This is also an issue in Evernote for Mac.

Even worse: when I select all contents of a note and change the font size all lines without text stay on font size 16. Every time I start typing on a new line I have to change the font size again. 

  • Like 2
Link to post
10 minutes ago, Osensnolf said:

>It seems to be 16 which is too small
Larger than 16???  Wow, that is very unfortunate for your eyesight to be that bad.  You may need a bigger monitor and reduce the resolution.  That makes everything larger.

Of course if EN was consistent with everybody else in their text sizing it woulf be much easier.

 

Screen_Capture_-_Nov_20__3_50_PM.png.91c91ab7e9bfafd92671e7dac6c24848.png

  • Like 1
Link to post
17 minutes ago, paarl said:

I installed the legacy version of Evernote (version 7) and intent to use that until EN comes with a solution for the font size. 

Did you do that on Windows or Mac? I tried to use the legacy version on Mac but I can't. Mac OS won't let me use it.

Link to post
4 hours ago, MaxG said:

Did you do that on Windows or Mac? I tried to use the legacy version on Mac but I can't. Mac OS won't let me use it.

That's on Mac 10.15.7. Evernote v7 is working fine alongside v10. 

Link to post

I think I found a solution. I did this and the app opened

 

  1. Downloaded the App and copied into my Applications folder
  2. Launch the Terminal on your Mac.
  3. Type the following command and hit Enter. Make sure to replace the path with your app’s path.

xattr -d com.apple.quarantine "/Applications/Evernote Legacy.app"

can't be opened because apple cannot check it for malicious software

App launched! Not sure if I will get issues or if it will keep working but for now it does.

Now waiting on EN to fix this font size thing.

Thanks and I hope it helps others.

Link to post

That about sums it up.  This is most likely because Evernote has moved away from being an enterprise work tool to positioning itself as a basic note manager.  It's frustrating to watch them come up with new features that people are no asking for when some of the core problems (such as syncing data) continues to be a problem at times.  They simply were not getting enough people to pay them money.  When you give stuff away there is less value.

  • Like 3
Link to post
  • 2 weeks later...

I used to like the older version of Evernote before this last update. 

I have to be editing the font of my notes from 14 to 18 in order to see my notes more clearer and bigger.  They should have kept the font size 16, not remove it. When I press backspace the font size keeps changing from 18 to 14. This is very annoying, especially since font 14 is too small for my vision. There isn't an option to keep the same font size when you backspace. How can I fix this issue?  I would appreciate it very much if someone can get in contact with me to help figure out a solution towards this annoying problem. 

Looking forward to hearing from you soon. 

Screenshot (23).png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...