Jump to content

[resolved] After Upgrade, notes lost on Mac but available on IOS


Go to solution Solved by Anubansa,

Recommended Posts

Hi

After upgrade to 10.1.7, on my MAC, i can see the thumbnail of the notes, but cannot see any details of the note.  If I tried to create a new note, it does not let me edit it either.  No such issues on IOS, what is the problem on MAC, need really help since I was very effectively using evernotes on MAC.

 

 

Link to post

Same issue here!

The note thumbnails with content are visible, but the actual notes content do not appear - simply blank, no chance to edit new ones either. I am on Windows.

Edit:

Instead of rebooting, simply end Evernote via a task manager (ctrl alt del on winddows) and that fixed it. Simply x'ing out the program will not work.

Link to post

Similarly, after upgrading to 10.2.4 on my Mac, Evernote was showing thumbnails of all my new notes but without detail. Upon restarting my computer two days later and rebooting Evernote, all of the notes I'd created since the update were gone.

Still working to recover them - desperate for advice if anyone has insight here. 

Link to post

For me it downloaded itself last night as I had read this version didn't have all the features of the previous one and I had no plans to download this version. I also can't see any of my notes on my Mac but can on my iPhone. I don't want things to download themselves on my computer. If anyone has any ideas they would be greatly appreciated.

Link to post

Does anyone have any answers for why I can't see my notes on my Mac since Evernote updated itself. I am fixing to delete this app and move on to something else. I know I am using the free version but looks like those using the paid version are having issues too. Since I am using the free version I have no access to get in contact with anyone at Evernote to try and get this resolved or least it is so well hidden that I can't figure out how. Please someone help!!!

Link to post

I clicked on resolved button above and don't see any recommendations to resolve this issue. I have reboot both computer and app and nothing changes. Guess it is time to move on from Evernote and find something else. I've been using this app for years but if I can't use it then it's no good. I don't even see a sync button anymore. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...