Jump to content

I am looking for an install package for EN 3.0 that is earlier than v3.0.0.788


Recommended Posts

Hello everyone, 

I recognize that this thread is fairly old, however, I am looking for something from the past.  In particular, I am looking for an install package for EN 3.0 that is earlier than v3.0.0.788.  For example, I have seen references to 3.0.0.40 and 3.0.0.550 and 3.0.0.594.  Any of those would work.  If you happen to have any of these install packages, can you let me know and send it to me?

Thanks. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...