Jump to content

Photo Attachments have disappeared


Recommended Posts

I had images included in my notes, but now after updating Evernote the graphic is gone and it simply says "Untitled Attachment." When I hover over it, the message says "Image could not be rendered properly." The Evernote note was an email template I used  to copy and paste into emails and the photo was an image in my signature. I used to be able to copy and paste directly out of my note and into an email...But now the image is gone since upgrading. This is the case in all my other notes as well.

1091400488_ScreenShot2020-10-15at9_04_42AM.png.1ab40ea509f5a0224024203f3823c414.png

  • Like 3
Link to post
  • 3 weeks later...
  • 4 weeks later...

I have the same problem. I have numerous screenshot images in Evernote - all captured with the Evernote screenshot widget. They have always displayed fine in Evernote until this update (10.4.4). Now many of these screenshot notes just show a link to download the image and then view in another application. Absolutely destroying the usefulness of Evernote and removing the reason I put them in Evernote. Please restore the full functionality that I'm paying for.

  • Like 1
Link to post

Hey Shane - thanks for looking into this. For me the photos were added a variety of ways...Though as I’m looking at the problem images I believe many of them were dragged and dropped in. For example a screen shot that was on my desktop I dragged into a note and that is now gone. 

Link to post
1 hour ago, Shane D. said:

@Tim taylor @Fiercehairdo @euk @Lou1

I'm currently further investigating into this issue. How were the images added to the notes that are not displaying?

Can you elaborate on how the images were added specifically?

Hi Shane,

Nearly all of my images were added using the Evernote Clipper. That's the Clipper in the Menu Bar (on a Mac) not the Web Clipper. I save partial screenshots using this clipper that then they save into Evernote. On Evernote 10.4.4 these images invariably do not display now and instead just present a link to download the image that I then have to view in another app - very frustrating. On Evernote Legacy the images display inline just fine.

See attached for an example of the same note in the two apps.

I notice that on Evernote Legacy there is the option in Preferences/Clipper to display notes Inline or as Downloads but on Evernote 10.4.4 there aren't even any Preferences so that's not an option but perhaps it is set by default to view as attachments? Either way I urgently need my images to be viewable inline, as they always have done previously, or Evernote will have lost a fundamental basic use for me.

Thanks and hoping you can fix this.

Antony.

Screenshot 2020-12-04 at 22.25.25.png

  • Like 1
Link to post

I have the same problem. Evernote holds most of my email templates, with text and photos which I dragged from my Mac onto Evernote for Mac. I still see the image, but when I copy the text and image(s) from Evernote and paste into my mail program, the images are gone and replaced by question marks.

Another problem, I have some notes where I have blank lines in them between paragraphs, and when I copy the content of my note to an email, some of the blank lines disappear and it looks ugly.

Please fix!!! 

Link to post

Hi Shane and Euk,

My disappearing images when copying from Evernote Mac to Mac's email are simple .JPG and .PNG that I had added to Evernote Mac by dragging from my desktop to Evernote Mac.

By the way I'm on 10.4.4 and this issue remains. Very inconvenient not to be able to copy the content of my note with text and images from Evernote Mac into Mail. My whole workflow depends on this.

Link to post

I used to take photos inside the Evernote note, and it would scan and flatten and attach to my note. It recently stopped the scanning part, and I get a message: "Evernote would like to access your photos..." and now it stopped working. 

So I tried taking photos with iphone (no "scanning") and sometime attach using Evernote app on phone, or sending photo to my evernote address for adding to my files. These two actions do not work well, or consistently.

Also, now the photos are included in the note in Evernote on my iphone, but do not show up on my mac.

Dawn

Link to post

I am using EN on computer online at EN.com... so that means the EN app is not uploading the photos taken on my phone... 

Ha, I don't know how to resolve that. I see what you're driving at in the Mac settings, but not sure.... thank you, I'll work on it. 

Link to post
  • Level 5

@!!D@wn If you take a picture inside of the app, and it is the note on the iPhone EN app, it should upload with that note. Mine do ...

@Pufichek My Post was not related to your post. On the new clients, drag & drop still does not work, or just selectively. 

Use legacy, or save the picture from EN to disk, and drag it from there.

Link to post

@PinkElephantIndeed I noticed I could get the pictures from EN Mac by dragging the picture from EN to the desktop.

But in my case I have some notes with text and several images here and there, definitely not convenient to first copy the text, then copy 3-4 images to disk, then from the disk to the email. The idea was for me to save time with EN.

Yes I guess I will have to use legacy, but I hope they will be able to fix one day in their "new and improved" version.

Link to post
On 12/4/2020 at 3:08 PM, Shane D. said:

@Tim taylor @Fiercehairdo @euk @Lou1

I'm currently further investigating into this issue. How were the images added to the notes that are not displaying?

Can you elaborate on how the images were added specifically?

Mine were simply uploaded/added from my iPhone photos. This is how they appear in the menu. They look fine when I open the note.  

93FFEF1A-EC66-426C-9914-CB62637A31DF.jpeg

Link to post

@Shane D. Good you are investigating.

About the issue of not displaying images, here is the workflow:
On Mac EN, I create a note/email template with text and images/screenshots (jpg and png) which I drag from my desktop. Then when I need that content I copy and paste from EN to an email in Mail Mac, and all the images are replaced by question marks. 

I'm on legacy while I wait for a solution. Thanks.

Link to post

Hello all, 

I had images that I had copied and pasted into evernote and they were fine until I annotated them using the feature in the app. Some of those images have now disappeared. I tried to look into note history to recover the images but got a "permission denied" prompt. 

Annotations were fine until I updated to the latest version yesterday.

Please let me know if there is anyway to get those images back.

Thank you

 

Link to post
  • 3 weeks later...

I'm experiencing the same issue. Not sure after which update it appeared. Some images (~30%) on old notes uploaded using the web clipper are displaying as "Untitled Attachment" error messages. They seem to be different types - jpg, png..

I've visited some of the sites & a high percentage of them no longer exist (either the site, or the webpage that was clipped) - does this mean that copies of the images were never saved to my account? For the sites/pages that are still functional I can't discern what, if anything, is different about these images.

Please help :)

Link to post

Same problem. Uploaded images look fine but then they disappear after some time (weeks, maybe months) and "untitled attachment" error appears. I've lost rougly half of all uploaded screenshots. Most of the images were uploaded via Web client using clipboard copy & paste.

I just tried viewing it with Web client, Windows client and Windows legacy client and it's broken everywhere. Don't tell me that I've lost everything...

Link to post

I'm facing the same issue, it was only 1 day after posting before the images disappeared and I received the error.  Recently I have been copying and pasting photos, I will try uploading the file directly and see if that helps.  I will comment in another day or 2 to give an update.  But please fix this issue, it is so much more convenient to copy/paste and I would like to keep photos in Evernote!

Link to post

I just found this! 

UTILIZED:  PREMIUM SUPPORT CHAT - Billy
ISSUE:        RECOVER MISSING IMAGES - blank - white
 
 
  • 1ST:   I searched the FORUM, but did not find a RESOLUTION.
  • 2ND:  I did a search for OPENING A TICKET and found:Best practices: submitting a support ticket
  • 3RD:  I submitted the ticket and then clicked on CHAT and got Billy in TECH SUPPORT.
 
 
The following steps recovered ALL my missing photos... so I hope this proves helpful to other EN Users!
  • Click on Info LINK (top L)

  • Click on History

  • Click on appropriate DATE to restore

  • Click on Import

  • Will IMPORT to Imported Notes

  • Copy contents to desired NOTE or click on FOLDER drop down menu (top L - above font drop down menu) of NOTE WINDOW.

  • SAVE (CTRL + S) and then SYNC to cloud (F9) to permanently restore contents.

 

Thank you, Billy!

 

  • Like 1
Link to post

Hi guys,

I'm glad you found a way to recover "missing" images. In my case, the images show fine in the evernote notes, however, when I copy-paste the note with text and image(s) from the note to for example an email, the images are replaced by a "?".

Here is the workflow:
On Mac EN, I create a note/email template with text and images/screenshots (jpg and png) which I drag from my desktop. Then when I need that content I copy and paste from EN to an email in Mail Mac, and all the images are replaced by question marks. 

I'm on legacy while I wait for a solution. Thanks. Please don't close the thread because the issue is still there for some people (at least for me).

Link to post

I only need to copy parts of a note, so I do copy-paste. I do customer support, so depending on the customer's problem I need to use only part of a solution and some screenshots.

It always worked in the past. Now the screenshots and images don't show.

Link to post
  • Level 5

This sounds more as a problem of the receiving program than of EN. EN is basically running on HTML (a variant of it). When you copy text and picture in one go, you are mixing different media types in one clipboard content.

Is the mail client you are using HTML enabled ? There are clients that switch this off (for security reasons, I think). Maybe you can activate HTML instead of plain text in the mail program, and try again.

Link to post

Thanks for trying. I can definitely say it's not the receiving program, first because it's Mac Mail, last version of Mojave 10.14.6. Normally it copies fine text + images either by copy-pasting or by dragging. This method of copy-paste and dragging works fine from and to Notes, Mail, Pages on Mac. But from Evernote it does not work to either Mail or Pages or Notes.

Something in Evernote changed from the Legacy version. I can tell you what: In the old (legacy) version, when I click on an image, a light blue stroke shows around the image with a little square bottom right. Now in the NEW version, there is also a light blue stroke, but also a "menu" above the image proposing to edit the image. That may be the problem. I attach a screenshot of that image in the new version which apparently does not allow to copy or drag it to another program. In the old version there is no such "edit" menu on top of the image when you click on it. The images are there in both version, but in the new one, that "edit menu" does not allow to copy-paste. Maybe this info will help you find the problem...

Screen Shot 2021-01-22 at 6.00.30 PM.png

Link to post
  • Level 5

Well as a user I am mildly interested in learning about what EN v10 does, and what is still doesn’t.

There is still an issue with drag & drop, in and out, with the v10 client. And Apple Mail should do it, I agree.

So I continue working on legacy, which I do since my iOS devices got force-upgraded in September. I run v10, but for testing only.

If you want to get something official, you could issue a support ticket on this. Reaction time of support got much better, if they can do anything about this Problem is another question.

Link to post
  • 2 weeks later...

I have the same problem with most of my images appearing as broken links on my Android phone since the January update of version 10.4. I only use the mobile app so I don't have access to history or EN Legacy. I am distraught about this. My images came from my gallery either as taken pictures of screenshots. Without access to my images EN losses all functionality for me. Billy's fix above works on Mac and Windows. What about a fix for Android mobile?

Link to post

Many of my notes had photos linked to my Evernote, some by sending the image and others by adding the photo from within the note. However, trying just now sending photo of THIS note, the note does show up correctly at this moment.

 

Link to post

I believe I've found a solution to my problem. Not sure if it's a problem with Chrome, Evernote, or if I'm just doing it wrong.

Situation:
Working with desktop PC and Evernote web client. I want to copy an image from Chrome (e.g. Facebook web) to a note.

Use case:
I right-click the image and I choose "Copy image". Then I paste the image to Evernote web.

Problem:
I expect the CONTENT of the image to be copied. Instead, only a LINK to the image is added to the note. This can be verified by exporting the note from the desktop app to a file and checking its contents. Later on, when the link dies, the image in the note breaks. The problem is it's not apparent if the note contains the entire image or just a link.

Workaround:
Paste the image to MS Paint (or similar), immediately copy it, and paste it to Evernote.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...