Jump to content

ScanSnap Organizer and Windows "send to" Evernote suddenly don't work

Go to solution Solved by agsteele,

Recommended Posts

I have a ScanSnap S1300i - I don't think it's the ScanSnap Evernote Edition that is discussed in the article regarding an update.

Today I wasn't able to send a scan from the ScanSnap Organizer to Evernote.  It acts like it's trying with the progress bar, but it seems to stop earlier than it usually takes to finish.  I also don't get the little window that usually shows up saying that the file successfully imported into Evernote.  I search for the file in Evernote, and it's nowhere to be seen.

I tried going into the folder that holds the scanned file, and sending to Evernote with the right-click menu "send to" option - but that doesn't do anything anymore, either (it used to also work recently).

  • Like 1
Link to comment
  • Evernote Expert
  • Solution

@weemaple You don't say which eversion of Evernote or OS that you're using. If you've upgraded to the new version 10.x.x release of Evernote then you will have experienced the new world that @pwwroa indicates. ScanSnap scanning in the new version requires you to move to the ScanSnap Home software.

"SendTo" isn't supported in version 10.x either.

If these are a key part of your workflow then you should roll back to the legacy version of Evernote.

  • Like 1
Link to comment

Noticed a similar issue (Evernote 10.1.7, Windows 10).  I have S1500 and use Scansnap Manager (not Home) and it did scan to Evernote but now names the note with a long "temp" file path followed by the PDF name, whereas before it just used the PDF name which was much better.  So now I have an extra step to go rename the note by deleting everyhint escept the PDF name from the title.  My S1500 doesn't look like it's compatible with Scansnap Home (according to its website) so that's not an option for me.

Also, noticed the loss of the "send to" option in Windows when you right click on a file.  This was the way I got most of my downloaded files into Evernote.  Not sure why this has been removed, but it was convenient and was one way Evernote was more convenient than using OneNote.

  • Like 2
Link to comment

I have the same issue with the Scansnap S1300i .  I have the most recent Evernote Version 10.1.7 build 1902 and I can't get the scanner to scan to the folder chosen.  It says it can't import the scan at all.  I have the most up to date firmware for the S1300i.  For other Scansnap models, it looks like Scansnap Home will work but the S1300i isn't listed as being supported.  I'll give it a try and report back.

Link to comment

I uninstalled and installed the Legacy version.  I still can't right-click Send to>Evernote, or drag and drop a note into Evernote, or copy and paste into it with ctrl key or pull-down menu.  I tried to make an import folder to see if that would work, but it doesn't. I also tried deleting and reestablishing the Evernote shortcut for the Sendto menu. 

I don't know how to get a PDF into Evernote anymore, which is how I make all of my notes.

And I still can't send scans from ScanSnap organizer to Evernote.  I saw an article about ScanSnap having new software, but it looks like that's for the Evernote Edition scanner - not for the S1300i.  I'm afraid of ***** things up even more by trying to install software that's not meant for my model.

Link to comment
  • 2 months later...
  • Evernote Expert

If you wish to enable SendTo Evernote as a right click|SendTo option you need to configure that yourself.  In Windows 10

  • Type Win+R and Open: shell:sendto
  • Create shortcut to %localappdata%\Programs\Evernote\Evernote.exe  I called my shortcut Evernote 10 so that I was sure which version of Evernote I was selecting to sendto since I still have the legacy version instaled
That will create a SendTo in menu

I posted in a different thread how to get the new version of the ScanSnap Manager software for the S1300i It works for me without trouble once I managed to configure it to scan to Evernote 10.  There is some manual configuration of the ScanSnap Manager software required.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...