Jump to content

Template button disappeared


Recommended Posts

I have the latest beta version v.9.7.0. I've always had a template button when I create a new note. All of a sudden, this template button doesn't show up anymore. This happened right after I installed Web Clipper Extension on Chrome.

I've tried closing completely Evernote and reopening and it does not work.


Link to comment
  • Level 5*

Moved to the beta forums.

As to thoughts:  this kind of thing can happen with a beta - random addition and deletion of features.  If that's not something you can work around,  please move back to the current public release.

Link to comment
  • Level 5*
23 hours ago, anonymousbrunette said:

Having the same problem. Suddenly viewing is odd (text much larger) as well. And Template is grayed out. Tried duplicating a previous note using the template and it wouldn't let me edit.

Hi.  If you're using the beta,  see comments about betas!  Thanks for the headsup though.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...