Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×
Jason Goldsmith

Evernote iOS 10 Opens Past Version of my Notebooks

Recommended Posts

I updated to iOS 14, erased the Evernote iOS beta, and downloaded Evernote iOS 10. I then saw a past version of my Notebook structure. I deleted the app. Fortunately, this did not change my notes and notebooks in the cloud and on my Mac Evernote client. I waited three days and tried again with the same result.

Why am I pulling an old version of my Evernote account in the iOS Evernote client? 

Share this post


Link to post

In 10.02, I still see an old version of my notebook structure, with notes in them. After syncing, the old notebook structure remains on my iPhone, .but my notebook structure in the cloud and on my Mac have not changed. Thus, the 10.02 on my phone has somehow reverted to an old -- previously deleted -- notebook structure and is not syncing with the cloud.

I've submitted a trouble ticket to Support, but there is no response.

Share this post


Link to post

Support is working office hours , US west coast. And they probably have some queue to work down.

As I understand Mac and Web have a new notebook structure, and the iPhone has not.

Have you uninstalled the app from the iPhone ? Then shut it down and make a forced restart ? This will clean out all residue in the memory. If you don’t know how, look it up at Apple Support.

Then reinstall EN and sync with the server.

Share this post


Link to post
On 9/25/2020 at 4:46 PM, Jason Goldsmith said:

past version of my Notebook structure.

I merged your posts so we're not discussing in two different places

>>notebookstructure and is not syncing with the cloud.

The notebook structure is being pulled from the cloud for initial setup   
I wonder if your previous beta activities is causing this

Share this post


Link to post

After experiencing this twice (seeing a past version of my notebook structure upon downloading 10.0, and the quickly deleting the app), I got up the courage to let it sync. Slowly the old folders disappeared at a rate of approximately one folder every 20 minutes, and my new (more sparse) folder structure appeared. I had approximately 150 folders in my old system and 20 in the new one. I had to coax it along...quitting and restarting the app many times over the course of a day. My tags also updated. As far as I can tell, all my notes are present. 

I don't know why I was seeing my old folder system upon upgrading to 10.0, but it appears to be resolved after a slow syncing process. 

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...