Jump to content

(Archived) Sync problems with 2.0


Recommended Posts

A couple of the notes that I've created on 2.0 refuses to upload to the Evernote cloud. They're fairly basic notes with some text and photo attached but they just refuse to show up on the mac client and the web-app.

What I notice is that these notes won't get a preview image attached to them (I suspect that you might generate those in the cloud). The notes work well on the device though (A testament to the robust offline capabilities in 2.0 perhaps?).

I've tried to capture some logs of it but I couldn't find the relevant lines.

Link to comment

In my case, sync does not work in both ways. After initial sync, notes created in Android client (I am able to edit them) are not uploaded, nor are new notes created on the web downloaded to Android. The android notifies that sync is completed but nothing is uploaded or downloaded.

Link to comment

I'm having the same issue - nothing is syncing at all after the initial headers are downloaded.

It's actually a little weirder than that: I cleared the application cache and logged in again, it did the header sync. Then I opened up a note that I had modified numerous times that morning - but it gave me a version from a day ago. Keep in mind that the note worked fine off the iPad and Windows client.

The sync takes so little time that I have to imagine it's not trading any data. I've got a lot of data in there, it should take more than a second.

Link to comment

As for sync problem, if you can download a freeware called sendlog from android appworld and send us the log when the problem happens, it would help us to track down the problem with your phone. Also, let us know your model, carrier and OS version of your phone.

Go to the bottom of:

http://www.evernote.com/about/contact/support/ and send us the detail and we will look into it.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...