Jump to content

Using the extension to save off a picture doesn’t work

Recommended Posts

A feature I use frequently on ipad or iphone, and it used to work perfectly before 10.

- on an image in an app (like twitter or Safari), effectively right click to bring up the sharesheet and then select Evernote

- don;t enter any text or tag, just let it default. Save the note. Get a success message from Evernote, saying itll appear when next synched.

Fire up Evernote so it can synch.

On every note Ive tried so far, the Note’s contents appeared to be ‘shared image.png’ in the preview in the left column.

The text in the body of the note when eventually visible is ‘Error syncing note due to an error during file upload’ and theres no image. 

Link to post

No, those images never appeared. 
as an experiment on my ipad with the official Twitter app, I just tried again to save some photos using the extension. I tried doing it in slightly different ways: launching the extension with the more thumbnail type image and saving that, and then make the image full screen in Twitter app before using the extension. Confusingly, one image failed both times, one worked on one of them. (The images are the same size etc, almost identical). This is how one of these failed notes looks. 
as another test, I saved a random image from inside my photos app this way. It worked. 


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...