Jump to content
McCarthy1

Web Clipper Not Working on Chrome

Recommended Posts

For three days I have not been able to clip anything.  I have to open Evernote and I can copy and paste a web address into a note, but that is it.  I can't clip anything.  When I try to clip something from Chrome I get a message, "Clipper has encountered an error! Unknown error has occurred."  I have deleted the extension, re downloaded, restarted the computer, and nothing seems to be working.  I have several projects going and don't want to try and figure out a different software.  I really like Evernote.  It isn't one type of web page.  It is all of them. 

Thanks.

Share this post


Link to post

You are not telling anything about your computer, your OS, your whatever.

So I say without knowing anything: If Chrome is not working for you (which it does for others), get yourself another browser. I am using Safari and Firefox, web clipper is working with both.

Or I will have a hard time to believe that your project is that important ...

Share this post


Link to post

Windows computer, operating on a 64 bit system.  I can't use Safari. I can use firefox, to get through this as a patch, but will not change that to my default for this one program forever as I don't like it and it does not fix the root of the problem.  Sorry if I don't meet your standards - I am new to getting help in this type of forum.

Share this post


Link to post

Hello, no harm done. If we - all other users here, except a few from EN staff - have no information about your setup, it is blind guessing.

Safari is available for Windows as well, as a free browser alternative. It is pretty good in preventing browser fingerprinting, to avoid tracking.

The other issue is that WebClipper and Chrome should be working together. I am mostly not on windows, and don’t use Chrome at all, but a quick forum search showed nothing but a few special issues (like clipping YouTube). The normal debugging procedure would be to uninstall WebClipper, and reinstall, try, after that (if still not working) uninstall Chrome, restart the PC, and reinstall. But this is just a very general view.

Share this post


Link to post

Hi.  Clipping on Chrome in Windows 64 is working for me.  Maybe try clearing your cache and restarting your system / removing & restarting the extension again?

Share this post


Link to post

Hi folks, 

Web clipper on Chrome isn't working for me, and I wondered if this is a bug, or if there's something I can do to jumpstart it as Chrome is my preferred browser since I use Google products with my company all day, so it would be great to get web clipper running seamlessly in my workflow again.

Running MacOS Catalina version 10.15.6 and my Evernote desktop (premium version) is working fine, as is web clipper on Firefox. I've tried clearing Chrome's cache, deleting the extension and reinstalling, and turning my laptop off (and Evernote desktop) off and on. 

The message I get when I try to clip is 'Your connection appears to be offline' but all other apps connect fine and my internet's 208mbps.

Thanks in advance for any advice.

Share this post


Link to post
20 hours ago, Internautrix said:

'Your connection appears to be offline'

Hi.  As posted last in this thread,  I use Vivaldi - which is a Chrome-based browser,  running Chrome add-ins.  And my clipper is fine.  I'd suggest you try Vivaldi or Brave (or even MS Edge which is also now chrome-based) and see whether clipper works there.  If so,  it's something to do with your Chrome settings - maybe security,  or proxy settings?

Share this post


Link to post
6 hours ago, gazumped said:

something to do with your Chrome settings - maybe security,  or proxy settings?

Thanks. I tried Brave, and web clipper works there. I dug into Chrome settings. Everything seems standard. I tried selecting 'no protection' and turned off adblockers, and restarting. No joy. But also web clipper worked fine for months with these same settings. 

Aha. Figured it out. The only setting I changed recently is that I made Firefox my default browser.

So tried setting the default back to Chrome again just now, and web clipper works. Thanks for your help in figuring this out.

The fix is still kind of annoying, since I have so many crowded tabs continually open on Chrome with spreadsheets and docs I need quick access to, that it's nice to have a clean browser like Firefox to open default web pages on. 

But I can see why Evernote wouldn't prioritise such a minor bug.

Hope this helps others trying to solve the same problem.

  • Like 1
  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...