Jump to content



Recommended Posts

  • Level 5

Evernote 4 is crashing whenever I try to run a search. Generally only getting 2 characters in before it crashes and gives me the error:


A couple cases have been submitted.

Version 3.5.7 is still running fine.

I run NoScript with Firefox.

Do you think NoScript is causing the problem?

Link to comment
  • Level 5


I uninstalled Evernote 4 (Internal Version)

I installed Evernote 4 (Prerelease Version)

Search is working correctly now. The program is no longer crashing.

Link to comment
  • Level 5

OK, I will run DbgView if I see it happen again.

I found a couple more problems at my end. During the uninstall, I noticed that I had 2 Evernote 3.5 programs (installed August and Sept) and 1 Evernote 4 (installed Sept).

I also could not completely remove the Firefox Evernote clipper. Uninstall would only change the add-on to a greyed-out status.

So I went the full Monty.

I backed up my data.

Uninstalled all 3 versions of Evernote

Uninstalled Firefox with option to remove all personalization

Installed fresh copy of Firefox

Installed beta 4.0 Evernote

Installed Firefox Evernote Clipper

So everything is fresh as a daisy now and I hope will work fine. (fingers crossed)

Link to comment
  • 3 years later...

I had the same issue with Evernote version 5.2

Tried uninstalling and re-installing; it didn't work.

Then cleared all the local data related to Evernote  from C:\Users\username\AppData\Local\Evernote and C:\Users\username\AppData\Local\Temp. And then tried uninstalling and re-installing. This worked!!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...