Jump to content
  • 0

(Archived) Evernote Mac client is not syncing content of notes



After upgrade to latest Mac client version 1.11.0 (99371) it is not syncing content of notes.

When I create new note on Mac and press Sync button and then go to my Evernote web page, then there I see just title and tags of notes but content is empty. When I sync my notes to iPad and iPhone then on these devices I see also just title and tags of notes without content.

If I create notes on iPad or iPhone or in web client and sync back to my Mac then I see full content of these notes from other clients in my Mac client.

This issue appeared for me after upgrade to the latest version of Mac client (do not know which exact version I had previously). I tried also to reinstall Mac client but the problem still remains.

I also tried to export this newly created note and in export file I also have empty content tag:

Anyone else has this issue or any suggestions how to fix this issue?

Link to comment

10 replies to this idea

Recommended Posts

I am using latest Mac OS X 10.6.4

And I have not made any strange file system configurations.

As I wrote this issue appeared after upgrade to latest Evernote version. Is it possible to download previous versions of Evernote for Mac so that I could test if previous versions are still working correctly?

Link to comment

I found a link by myself and downgraded to version 1.10.1 (93489)

And with this version 1.10.1 syncing is working correctly as well as export file includes full content of note.

So it means that something has changed in version 1.11.0 which is causing this syncing problem on my computer.

Link to comment

I submitted support inquiry with errors that I found in activity log.

Found there error message

[ENXMLParserWriter] ERROR: Failed to parse, libxml error: -1

so it seems that some XML parsing is failing in new version. I also added XML export of my test note in support inquiry.

Link to comment

With help of Evernote support we identified that the cause of this issue was that if you have installed Ruby gem "envjs" on your system then it replaces original /usr/bin/tidy utility with different one which does something very different.

So if you have this issue you have to restore original /usr/bin/tidy.

Link to comment

Yes, there are two different Mac problems that can result in "libxml error" messages in the Activity Log.

People on OS X 10.5 may have problems viewing older notes due to a bug in the "libxml" library from OS X 10.5 that we rely on. For the next Mac release, we're removing the dependency on the OS version of this library and just including a trustworthy library directly in our app.

Ruby developers on either 10.5 or 10.6 may hit the problem described by raymonds, since that Ruby gem breaks an application that is built into OS X. We'll work around that hassle in the future, too.

Link to comment


I am fairly new to Evernote, but have seen a problem that my iPad notes are saying they and sync'd up, but when I try to access them on the iPad they are 'emply', no content. (sorry for posting this multiple times, posted this in another thread too)

Is this related, and if not is this a known issue?

Bob D.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...