Jump to content

PDF attachment failed to sync, I'm going crazy


Recommended Posts

PDF attachments keep failing to sync.

image.png.c56349959b06ea9d2cf17c43639c554a.png

image.png.e222b333480a2320701a8f923a4bf33d.png

The file size is actually quite small, But it keeps failing to sync.  I make sure there is no problem with my network
 

 

evernote log is below:

Quote

2020/08/03 14:38:42:350 I|*   10286 -[ENSyncEngine(Notes) processLocalNoteChanges] | Processing local note changes...
2020/08/03 14:38:42:355 I|*   10286 -[ENSyncEngine(Resources) processLocalResourceChanges] | Processing local resource changes...
2020/08/03 14:38:42:369 I|*   10286 -[ENSyncEngine(Resources) processLocalResourceChanges] | 1 resources to update
2020/08/03 14:38:42:369 I|*   10286 -[ENSyncEngine(Resources) updateServerResource:fromLocalResource:usingAlternateBackingFile:] | adding resource (filename=03.pdf,mime=application/pdf,dataLength=2356310) from path:/Users/xxxx/Library/Group Containers/Q79WDW8YH9.com.evernote.Evernote/CoreNote/accounts/www.evernote.com/xxxxx/content/77EBCFBA-5898-4DBA-8055-B7F17BD76075/C4D72543-1F4C-46EA-ABCF-721D0036C2EA.pdf
2020/08/03 14:38:42:377 I|*   10286 -[ENSyncEngine(Resources) updateServerResourceFromLocalResourceWithID:attemptRetry:] |   creating resource [ID: 0x6408de16100f1bb9 <x-coredata://ADF7A13A-889B-4413-A0B2-5EAE4D1BA396/ENResource/p80013>] on server for resource
2020/08/03 14:38:47:751 W|**  main  -[EDAMUsage sessionCountInPreviousDays:] | Requested session count for 230 days, only maintaining 30 days of data
  
2020/08/03 14:39:42:413 I|*   10286 -[ENSyncEngine _syncStoppedWithErrors:delegate:] | Sync complete.
2020/08/03 14:39:42:413 I|*   10286 -[ENAccountContext syncEngineDidStop:] | 
2020/08/03 14:39:44:414 I|*   main  -[ENCacheManager startWithBackground:] | self=<ENCacheManager: 0x600000fa1380>
2020/08/03 14:39:44:531 I|*   11151 -[ENCacheManager checkFileSystemIntegrity] | File system appears to be in good shape. expected=10159, actual=10165
2020/08/03 14:39:44:531 I|*   11151 -[ENCacheManager checkFileSystemIntegrity] | cacheDirectory=10165 pendingDirectory=0
2020/08/03 14:39:44:620 I|*   11151 -[ENCacheManager _recalculateStatistics]_block_invoke | totalSize=6104573215 (5.69 GB), cachedSize=6102216905 (5.68 GB), uncachedSize=2356310 (2.2 MB)
2020/08/03 14:39:44:649 I|*   11151 -[ENCacheManager findNotesToDownloadUsingBackgroundTransfers:] | Starting all operations
2020/08/03 14:39:44:686 I|*   11151 -[ENCacheManager fetchNextBatchOfDownloadOperationsUsingBackgroundTransfers:]_block_invoke | Processing 1 notes

 

log does not see the reason for the failure

 

Does everyone have the same problem?  

What is the maximum evernote PDF attachement?
 

Link to post
  • Level 5*

Hi.  What device,  which OS?  Have you tried adding the PDF to the note via a browser and Evernote.com?  Does the note sync without the PDF attachment?  Try opening and re-saving the PDF in case the issue is due to some minor file corruption...??

Link to post
17 hours ago, gazumped said:

Hi.  What device,  which OS?  Have you tried adding the PDF to the note via a browser and Evernote.com?  Does the note sync without the PDF attachment?  Try opening and re-saving the PDF in case the issue is due to some minor file corruption...??

mac OS Catalina Version: 10.15.6

Eevernote:

Version 7.14 (458244 Direct)
Editor: 69.3.10951 (15add1e)

 

I have not tried to add pdf using browser.

 

There is no problem with the PDF file itself, I can open in normally

 

Link to post
  • 2 weeks later...

I recently had a similar issue, not a PDF attachment, it was a .html document that was dragged & dropped to Evernote App on Mac - it seems there was something special inside that code that prevented from syncing - I did a copy & paste instead (not sure if I was using the texteditor as a intermediate step) to get the contect into my Evernote space.

Since I was in hurry I did not do any further investigation...

Link to post
  • 4 weeks later...
On 8/14/2020 at 2:54 PM, stocky2605 said:

I recently had a similar issue, not a PDF attachment, it was a .html document that was dragged & dropped to Evernote App on Mac - it seems there was something special inside that code that prevented from syncing - Mypascoconnect did a copy & paste instead (not sure if I was using the texteditor as a intermediate step) to get the contect into my Evernote space.

Since I was in hurry I did not do any further investigation... 

Thank you for the information and advice!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...