Jump to content
DrFrankBuck

Preview includes title of one note but contents of another

Recommended Posts

I have only noticed the following issue on a couple of notes, but am interested in the cause, a quick way to find other notes which may have been impacted, and the easiest way to resolve the error.

Lets say I have two notes: Note A and Note B

When viewing Evernote for Windows in the side panel, I see a note that has the title for Note A, but the preview and preview picture are that of Note B. When I open that note, I see the title for Note A and the contents for Note A. In other words, when I open the note, it displays correctly.

Note B displays properly in both the sidebar and when the note is opened.

As a fix (if it's just on a couple of notes, and hopefully it is), my thinking is to start by duplicating Note A and then deleting the original Note A. Hopefully, thtat would get rid of whatever is causing the incorrect information to be pulled into the preview. I don't think anyting else is linking to that note, so I don't foree a problem with a dead link.

 

Share this post


Link to post
30 minutes ago, DrFrankBuck said:

I have only noticed the following issue on a couple of notes, but am interested in the cause, a quick way to find other notes which may have been impacted, and the easiest way to resolve the error.

Lets say I have two notes: Note A and Note B

When viewing Evernote for Windows in the side panel, I see a note that has the title for Note A, but the preview and preview picture are that of Note B. When I open that note, I see the title for Note A and the contents for Note A. In other words, when I open the note, it displays correctly.

Note B displays properly in both the sidebar and when the note is opened.

As a fix (if it's just on a couple of notes, and hopefully it is), my thinking is to start by duplicating Note A and then deleting the original Note A. Hopefully, thtat would get rid of whatever is causing the incorrect information to be pulled into the preview. I don't think anyting else is linking to that note, so I don't foree a problem with a dead link.

First thing I would do would be a File - Exit from EN and then restart EN.  I have seen in the past where the note panel gets "stuck" and cycling EN fixes it.

  • Like 1

Share this post


Link to post
33 minutes ago, DrFrankBuck said:

When viewing Evernote for Windows in the side panel

I would verify the problem using the web platform (www.evernote.com)

Share this post


Link to post

@DrFrankBuck, I've seen this problem too. I definitely wouldn't duplicate or otherwise manipulate note content to fix it. The problem is not in the content but in the display in the Note List. @CalS's solution is the low-hanging fruit. Even lower might be to try a different note list view (you can cycle through them with F5) and then go back to the view you prefer and see if that sorts it.

  • Like 1

Share this post


Link to post

Thanks for the replies so far. I tried exiting Evernote and opening the program again. I also tried using F5 to cycle through the views in the preview pane. Neither solved the issue.

I went to Evernote Web. The note displays correctly in the preview pane there.

Share this post


Link to post
51 minutes ago, DrFrankBuck said:

Thanks for the replies so far. I tried exiting Evernote and opening the program again. I also tried using F5 to cycle through the views in the preview pane. Neither solved the issue.

I went to Evernote Web. The note displays correctly in the preview pane there.

Next thing I would try would be to reboot the machine so as to reset everything.

Share this post


Link to post
4 hours ago, DrFrankBuck said:

CalS,

 

Thanks. Rebooting didn't solve it.

Got me at this point.  Those two things are what have worked for me in the past.  You might consider a support request at this point.

Share this post


Link to post
5 hours ago, DrFrankBuck said:

Rebooting didn't solve it.

My guess is that the local database copy is corrupted
Since you have a Premium account, as per @CalS open a support ticket at https://www.evernote.com/SupportLogin.action

I think the solution will be to delete your local database, and let it be rebuilt from the servers
Warning: the rebuild doesn't include Local Notebooks or unsync'd notes

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...