Jump to content

I Can't Submit A Ticket For My Issue...


Recommended Posts

Of course Evernote pushes their customers into these community forums but at least fix the glitch that won't allow me to submit a ticket via email using your website! If you simply provided an email address, I could use that but your web page doesn't do anything when I click on the green button "Submit ticket" and I don't get any errors on the page. Just wasting my time here!

I made a video of this issue but here is what is happening...

When I try to open Evernote (v. 6.25.1) on my desktop PC, a small window appears (see attached screenshots...) that says "Please wait while Windows configures Evernote v.6.25.1" and then a progress bar shows what looks to be Evernote reinstalling or going through a setup of some kind, as if I'm installing it for the first time. This has been very inconsistent but it is happening every other day. However, yesterday, it happened twice, back to back after I closed evernote and tried reopening it.  I have already tried to uninstall it and reinstall it but the issue keeps happening. I'm not having this issue on my laptop. Notice the screenshots also show an error window and I did attach the log report but I haven't heard back from Evernote. Please help as this issue is not only annoying but has become time consuming.

I don't know if everyone can see my Activity Logs if I attach them here so I will hold off but see attached screenshots...

 

AND THANKS EVERNOTE FOR COMPLETELY WASTING MY TIME USING YOUR HORRENDOUS SUPPORT!!!! Your application is glitchy as heck and so is your website to submit tickets!!!!! What happened to quality, caring customer support? Only Amazon and a few companies get it!!!! The rest of you cheapskate companies don't!!!!

 

Screenshot 2020-07-23 13.47.24-2.png

Screenshot 2020-07-23 13.46.26-2.png

Screenshot 2020-07-23 13.44.17-2.png

Screenshot 2020-07-23 13.43.54-2.png

Link to post
  • Level 5*
12 minutes ago, Nickerz said:

When I try to open Evernote (v. 6.25.1) on my desktop PC, a small window appears (see attached screenshots...) that says "Please wait while Windows configures Evernote v.6.25.1" and then a progress bar shows what looks to be Evernote reinstalling or going through a setup of some kind, as if I'm installing it for the first time. This has been very inconsistent but it is happening every other day.

Try uninstalling EN using Revo Uninstaller and then reinstalling from the current version of the EN home page.

Link to post
1 minute ago, CalS said:

Try uninstalling EN using Revo Uninstaller and then reinstalling from the current version of the EN home page.

Thank you CalS! I just read here... that this is a KNOWN issue and has been since last year!!!! So Evernote is apparently too lazy to fix and/or clearly doesn't care about it.

I just finished doing a Factor Reset and am concerned about installing any 3rd party software so can you and others confirm that Revo Uninstaller is safe? Why won't Windows uninstall everything? I just don't get why we need a 3rd party program to do a simple task. Just frustrating is all but thank you for the response!

You know Evernote, I pay you money each year and you force me to post in these community forums!? Just pathetic!!!! 

 

I'm going to see about migrating Evernote over to Microsoft OneNote...

Link to post
  • Level 5*
6 minutes ago, Nickerz said:

Thank you CalS! I just read here... that this is a KNOWN issue and has been since last year!!!! So Evernote is apparently too lazy to fix and/or clearly doesn't care about it.

I just finished doing a Factor Reset and am concerned about installing any 3rd party software so can you and others confirm that Revo Uninstaller is safe? Why won't Windows uninstall everything? I just don't get why we need a 3rd party program to do a simple task. Just frustrating is all but thank you for the response!

You know Evernote, I pay you money each year and you force me to post in these community forums!? Just pathetic!!!! 

 

I'm going to see about migrating Evernote over to Microsoft OneNote...

You are welcome.  Not sure it is the same issue from a year ago or not.  I've been using Revo for years, no issues.  Historically Revo does a more complete job than the standard Windows uninstall. 

Depending on your use case OneNote may or may not fit the bill.  Horses for courses.  Good luck in any case.

Edit:

Factory reset may or may not be a part of this...  so a fresh install may help.

Link to post
  • 2 weeks later...

Just an update to my issue...

1. It's been almost 2 weeks and have heard NOTHING from anyone at Evernote. Nice Evernote to know you still don't care.

2. I used Revo Uninstall and completely removed everything from Evernote. This worked like it should and I didn't have any issues with Evernote opening...until today. Sure enough, when I tried opening Evernote, the same issue is back. It did it more than once.

It's frustrating to feel like your left out here in cyberspace by yourself trying to get help from Evernote with their product and you just hear crickets chirping. My goodness. I can't even open a case as their webform doesn't work and won't allow me to submit it.

 

SOOOO if anyone hears me...PLEASE HELP!!!!

Screenshot 2020-08-09 18.24.12.png

Link to post
  • Level 5

Not to comment on the buggy installation process ...btw which release of Windows are you running ? From your last screenshot it seems you still have EN installed (bottom icon in the second row of icons). This does not speak for a complete uninstall before you try to install. The problem may then not be EN, it may be the underlying Windows that stops the installer program.

I understand you had problems to issue a support ticket. From your screenshots you filed a crash report, on which you will most likely never get an answer. Crash reports are more a developer tool than a support issue. The forum worked for you, but did not solve the problem.

To issue a support ticket, go to the EN website, Help & Support, log in on this page and you will find the support button. There you can issue a support ticket, which means you get a ticket number as well to follow up.

If this does not help, try this:

https://discussion.evernote.com/announcement/72-issues-accessing-evernote-support-channels/

Link to post
10 hours ago, PinkElephant said:

Not to comment on the buggy installation process ...btw which release of Windows are you running ? From your last screenshot it seems you still have EN installed (bottom icon in the second row of icons). This does not speak for a complete uninstall before you try to install. The problem may then not be EN, it may be the underlying Windows that stops the installer program.

I understand you had problems to issue a support ticket. From your screenshots you filed a crash report, on which you will most likely never get an answer. Crash reports are more a developer tool than a support issue. The forum worked for you, but did not solve the problem.

To issue a support ticket, go to the EN website, Help & Support, log in on this page and you will find the support button. There you can issue a support ticket, which means you get a ticket number as well to follow up.

If this does not help, try this:

https://discussion.evernote.com/announcement/72-issues-accessing-evernote-support-channels/

Thank you for replying to my issue and trying to help.

I'm running Windows 10 Pro (2004) on my desktop where I'm having the issue. I don't have this issue on my laptop which is running the same thing.

Yes, I couldn't submit a support ticket. The screenshots in my first post actually show the Fatal Error I was receiving. Those first few screenshots were NOT the support ticket I was trying to submit via Evernote's webpage form - which STILL isn't working as I just tried to submit one now and when I click the submit button, nothing happens, just like in July. It's now August. I took more screenshots of this and recorded my PC screen. Trust me...it's NOT working. I also took plenty of screenshots of me following your steps above to submit a support ticket, which the steps are not accurate but again, thank you for at least trying  to help. In the end, I still can't submit a support ticket.

The forum hasn't worked because I'm still experiencing the same exact issue and it's unresolved with no proper support from Evernote for weeks now. I have wasted a lot of time on this simply because I can't get the required help from Evernote. We can guess here all day long from ones who mean well, and I do thank you but I would prefer getting help from the source...Evernote. Why is this so difficult?

Finally, I clicked on the link you provided and I will see if Shane can help or at least escalate me issue to someone that can help. Thank you for this info.

Nothing happens when I click on submit. Yes, ALL of the required fields are filled out and there are no errors on the page. clicking on the green submit button does nothing...

STILL WAITING ON A RESPONSE FROM EVERNOTE...

Screenshot 2020-08-10 11.39.51.png

 

Screenshot 2020-08-10 12.05.39.png

Link to post
  • Level 5

I understand your frustration about this issue. Hope @Shane D. will catch the ball - in former cases he did, and things could be resolved.

About the support ticket: Maybe a Firewall is blocking things. Have you tried the same via a personal hotspot on your phone ? When the computer is connected via WIFI to a personal hotspot, all router firewalls should be out of the communication path.

Stay healthy ! 

Link to post

Thanks again PinkElephant!

You're idea got me thinking...so I actually tried submitting a support ticket via FireFox and it WORKED! It was an issue with my Chrome browser. I now have a support ticket # and I'll update this thread to see if Evernote can help me fix this ongoing issue.

Thanks again,

Nick

Screenshot 2020-08-10 13.01.38.png

  • Like 1
Link to post

Just wanted to update this thread...

I was able to submit a ticket using FireFox browser and Evernote responded 2 days later with some steps to help fix the issue. See steps below...

I explained that I recently tried to install Evernote via the Microsoft Store instead of downloading it again directly from Evernote (since this always seems to give me trouble). I want to see if this issue goes away since it's running as an app through the MS Store. So far I haven't had any issues but then again, it took almost 2 weeks last time until it came back. I asked the Evernote tech if he can keep my case open as I'm testing this and he said yes.

I'll confirm if this gets fixed but at least I have Evernote helping.

By the way, here are some steps the tech from Evernote gave me to clear the cache in Chrome browser...

 

 

 

Screenshot 2020-08-13 21.07.03.png

Screenshot 2020-08-13 21.08.13.png

Link to post

Thanks for the update @Nickerz. I tried it but didn't work. I still can't submit a support ticket because of the weird error that keeps logging me out... I've tried in Firefox and Chrome but nothing, so I tweeted Evernote Helps and I messaged Shane D. directly...

 

UPDATE: Shane got back to me within a couple of hours. He applied an update (I'm not sure what this means in this case) and then I was finally able to submit a ticket.

  • Like 1
Link to post
  • 2 months later...

Holy cow, I think I know why I was having this issue!!!! For what it's worth, I resolved this issue myself by simply installing Evernote via the Microsoft Store. Problem was gone and I forgot to update this thread. BUT...

...the reason I think I was having this issue to begin with was from the following email I got from an Evernote tech...

Jeffrey B. (Evernote Help and Learning)

Jan 9, 19:05 PST

Hi there.

Thank you for reaching Evernote Customer Support.

I understand that you're having troubles with your icon that is blank. I am glad to help you with this.

You can do this workaround to change your icon to the normal Evernote icon. Just do this steps.

  • Right click on Evernote icon

  • Right click on Open File Location

  • Right click on Evernote.exe

  • Right click Send To

  • Right Click Desktop(Create Shortcut)

See if this option works. Hope this helps.

If there is anything else I can help, feel free to response.

Best Regards,

Jeffrey B.
Customer Support Representative

...this gave me some "workaround" steps and look at his steps above. He had me create a shortcut of the Evernote.exe icon which was placed on my desktop. So when I opened Evernote, it ran the setup file!!!! BINGO!

But what's weird is he emailed me on 1/9/19 (2019 btw) yet I didn't start having these issues until this past July 2020, so over 1 1/2 years later!? Maybe updates to Evernote caused this?

Now, if this is why this issue was happening, then it still doesn't solve my original issue (which I never posted in the forms, just created a trouble ticket) which was the Evernote icon not displaying properly on my PC. It shows this, see attached screenshot...

 

Screenshot 2020-10-19 15.25.05.png

Link to post

Here is another update from an email I received from Evernote that could be useful for anyone else having this issue. So far, my issue hasn't come back BUT I just reinstalled Evernote on my desktop last week and it can take 1-2 weeks until this pops up again, so I'm hoping this isn't an issue any longer as the tech (Oleg) from Evernote explains why this can happen in his reply email below...

 

Oleg T (Evernote Help and Learning)

Oct 26, 2020, 10:51 PDT

Hi Nick,

Thanks for the clarification. I'm very happy to hear that everything works as expected.

You're certainly more than welcome to use any previous version of Evernote for Windows client, as long as it works for you. While Evernote Legacy is the very latest (and last) update of our classic Evernote for Windows (v 6.25.2), if you already run a working version I wouldn't bother reinstalling the Legacy app. In all transparency, aside from the gray icon this latest version isn't very different from the previous Evernote for Windows 6.25.1.

Yes, I did read your post in its entirety. I've seen the issue where clicking the Evernote desktop icon triggered the app to reinstall before. Every time this seemed to be related to the desktop icon being (or pointing to) Evernote installation file rather than the application file. This issue can typically be resolved by recreating the desktop shortcut using the steps from my earlier reply (via the 'Application' icon located in C:\Program Files (x86)\Evernote\Evernote).

Please don't hesitate to reach back out if the issue resurfaces or if you need any further assistance.

Thank you for using Evernote!

Best regards,

Oleg T
Technical Support Specialist
Mon-Fri, 9:00-5:00 CST

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...