Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×
dryoshie

Mac PDF annotation font switched

Recommended Posts

I was in a middle of annotating a PDF document, and after entering an left pointing arrow (by using special character insertion from Ctrl+Command+Space), the font switched from the default type (that looks like arial) to a font that looks like Times New Roman. This did not happen when I've inserted other types of arrows or special characters in the past. I've tried closing Evernote and re-opening, and tried inserting other special characters, but the font is now stuck at Times New Roman looking font. I'm not aware of any method to change the font, wondering how I can switch it back?   

image.png

image.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...