Jump to content

Recommended Posts



I am on Evernote 8.13.3

At some point the Evernote app for Android has stopped prompting me for pin or fingerprint.

When i touch the icon I am sent right into the list of notes.

I am not sure when this happened.
It might be at the upgrade to this version or at the upgrade to Android 10.

Even though this is rather convenient, it is not very reassuring.
I don't want everybody being able to see my notes.

Has anybody else seen this?

Share this post

Link to post

Hi.  Seems to me someone would have to get into your phone before they can get into Evernote,  so if your phone has normal security your data is pretty safe anyway.  And have you tried sync / uninstall / reinstalling Evernote and re-setting the security?  The settings may simply have been changed / lost at some point...

Share this post

Link to post

Thanks Gazumped.

You are of course right.
But I like to wear my tinfoil hat 🙂

Uninstall/reinstall fixed it.

  • Haha 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...