Jump to content

tags and notebook names are all <no name>


Recommended Posts

Windows 10; Evernote version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) (free).

I just replaced a disk, started Evernote, and told it not to sync. I then went to options to ensure that the path for the Evernote db/etc. was what I wanted. I then went back and told Evernote to sync. It synced, but all the notebook names and tag names are "<no name>". The log shows only a few error lines. all like this:

15:10:59 [ERROR  ] [13028] [21176] 0% Image download failed, error=SUCCESS, statusCode=200,  statusText=, url=https://www.evernote.com/shard/s5/user/597745/photo?size=450

Also, it restored only 100-200 notes; it should have synced several thousand!

I exited Evernote and started it...still no joy. I exited Evernote (totally, as far as I can tell), then started it again...still <no name>. No what? ( had a backup from a few days ago, and I restored it and it worked fine, and is syncing. But it concerns me that I can't start "fresh" and sync and get everything synced. What am I missing?

 

TIA.

Link to post
  • Level 5*

Log out of EN using File - Sign out username.  Move your EN data base (username.exb) to the desktop or wherever.  Click on EN and then before you sign in go to I think it is options and set the folder to what you want.  Then sign in.  This should rebuild the data base in the location you specified.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...