Jump to content

I cannot clip de Evernote extension no matter what. Please help me out.

Recommended Posts

Yesterday, when I installed for the first time Evernote web clipper, everything worked just fine, but now, when I want to open it, I am receiving an error that says "Due to the restrictions set by the browser, you cannot clip this page." I've checked the setting but nothing worked. 

Link to comment

Happened to me too. I can get a web page, but a displayed PDF gives me the "Due to the restrictions set by the browser, you cannot clip this page" message. Exact same wording. No clear way to adjust preferences or security settings. Firefox on Mac.

Link to comment
  • Level 5*

Hi.  The "Due to restrictions..." message basically means that the page does is not available for copying - the browser is protecting it.  That may not prevent you from selecting some or all of the content and copy/ pasting into a new note,  or taking a screen shot to attach to a note;  but Clipper is not allowed to download and copy the content.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...