Jump to content
Dosborn126

Web Clipper won't connect to Business account.

Recommended Posts

Has anyone else had issues with web clipper for Evernote Business?  I see the option to add my Evernote Business account when the clipper is open, I add it, I get taken to another page that says it's been added, but even when I restart my browser, I still only see my personal account for the clipper.  

I am using Safari. 

Any advice? 

Share this post


Link to post

Hi.  Zero experience with Evernote Business here (he said happily) though I played with it for about a day before deciding that standard Premium did fine for me... but the Web Clipper isn't 'part' of Business,  it's a stand-alone add-in to the browser that I have occasionally had to log out of and then back in again to get my clips going to the right account (I have a couple).

Clipping an item shouldn't then mean that you'll open the app at that exact point - it just means the content has been saved to a designated notebook in a particular account.  You have to navigate there independently to actually see the note. (Although there is a 'view note in Evernote' button when Clipper finished the clip,  which usually opens the web version of the note,  not the desktop application.)  Additionally in Clipper Options,  there's a choice to have the clipped note open automatically once the clip is complete.

There's a lot to deal with if you're not familiar with the process - you might want to reach out to Evernote Support and share your issues with them...

There is some help online too - Evernote Business Quick Start Guide  /  How to work with separate personal and business views

  • Like 1

Share this post


Link to post

Thanks for the response!  The particular issue I'm talking about is show below.  It never actually allows me to add the business account.
267722905_ScreenShot2020-06-27at1_17_31PM.png.82a12cb7589177e5728299d6a00d6380.png

Share this post


Link to post

Hmmn.  I got one of those...  If I click the link I get a new window popping up to log into Evernote - if you;re not seeing that do you have a pop-up blocker?  Or - what happens when you complete the dialogue and try top log in?

Share this post


Link to post

It takes me to a new page that says “your business account has been successfully added” or some iteration of that (I’m away from my computer right now).  And then when I reload Safari, nothing has changed.  

Share this post


Link to post
16 hours ago, Dosborn126 said:

And then when I reload Safari, nothing has changed.  

Are you not still 'in' Safari when clicking on the Clipper options? - Regardless we're pretty much outside my experience now; unless there's another business user around who knows what's supposed to happen at that point,  I'd suggest connecting with Support.  When you get a response please let us know!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...