Jump to content
thepursuitstudio

After Upgrade to Premium on Mac, Note Clipped via Chrome Not Showing Up Saved

Recommended Posts

Hi,

Hope you all are well.

I have a MacPro Laptop running High Sierra 10.13.6 using Chrome.

Everything has been going well with using the Evernote Clipping function to clip things from the web for my company. I was using the free version.

After I updated to the paid premium (non business), web pages I clip and save aren't showing up (not on web version, nor on computer application). It's not worth the upgrade price if I can't use this feature since I share notes with a team (including 4 student interns) working with me on film & TV projects. 

A solution would be great! Thanks. Valerie

Share this post


Link to post

Hi.  You're showing as a premium subscriber here,  so at least your upgrade seems to have gone through - but that has no relevance to whether or not your clips are being saved.  You should still have the same account with rather greater privileges than before... Can you reclip the same page?  Is it possible that this clip just went wrong somehow?

Share this post


Link to post

Hi GaZumped. Thanks for your reply. I think the issue comes down to the clipping feature ONLY working when I have the EVERNOTE application on my computer opened at the same time when I'm clipping. I remember being successful clipping in the past using the clipping feature on my browser that's available whether or not I have the program application on my computer open or closed. I've also tried to save clipped items when I have the web version open at the same time as the clipper feature, but it won't save it there either UNLESS I have the EVERNOTE computer application open as well. This didn't use to be the case when I was using the free version. Valerie

Share this post


Link to post

Hmnn.  If that's the case,  you're hitting an unexpected roadblock - my clips are successful (AFAIK) whether or not I have the app open,  though the clips are online processes that go to the server account,  so I have to sync the app (or open it up) before they show up locally.  You could (being a subscriber and all) raise this with Support if it's an issue... https://help.evernote.com/hc/en-us/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...