Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
lometogo

Clipper NOW defaults to web version - I want it to go to desktop EN

Recommended Posts

All of a sudden, Clipper started wanting to save clips to EN Web version, instead of the desktop it ALWAYS clipped to before.

How can I get it to save to desktop again?

 

Thanks

Share this post


Link to post

Out of interest - use case for this?  Saving to web is one sync away from desktop.  IAC, not sure I remember Clipper saving to desktop, but I could be wrong.

Share this post


Link to post

CalS, thanks for your comeback. Yes, you are wrong about this: Clipper always saved to my desktop. I hate the web version of EN: slow, unsteady on its legs, and a cpu hog

Share this post


Link to post
5 minutes ago, lometogo said:

Yes, you are wrong about this: Clipper always saved to my desktop

Web clipper has always saved to the Evernote servers
Second later the data is sync'd to the desktop

Share this post


Link to post

You're missing my point, my friend. Used to be, I would clip something and it would save it directly to my desktop. If it saved to the EN servers and then came to my desktop, I would never see it.

What it's doing now is opening up the crappy web version, asking for my login and all that ****. So it doesn't even get the clip to my desktop unless I log in to the web version. 

 

Share this post


Link to post
8 minutes ago, lometogo said:

CalS, thanks for your comeback. Yes, you are wrong about this: Clipper always saved to my desktop. I hate the web version of EN: slow, unsteady on its legs, and a cpu hog

Okay if you are so sure.  I've always clipped and synced best I can remember. 

Not sure what the message even means at the top of the clipper window.  Maybe it means you don't have to update clipper version in the browser any more and has nothing to do with EN Web.  IAC, you don't have to go to EN web or use EN Web in any way to see the clip.  🤷‍♂️

ScreenClip.png.e07749bb50b553c2464ed0b3ea4cb1dc.png

Share this post


Link to post
1 minute ago, lometogo said:

What it's doing now is opening up the crappy web version, asking for my login and all that ****. So it doesn't even get the clip to my desktop unless I log in to the web version. 

You have to log into the clipper using your EN credentials to take a clip.  It seems to want that login more frequently now.

Share this post


Link to post
18 minutes ago, lometogo said:

What it's doing now is opening up the crappy web version, asking for my login and all that ****. So it doesn't even get the clip to my desktop unless I log in to the web version. 

890602322_ScreenShot2020-06-21at8_24_33AM.png.b1729617716af339acba3e4f382957bb.png

I think you're using the "View in Evernote" button

Confirmed; this used to translate the url to an in-app link
triggered by a cookie in the web browser

We know this got broken in the new Evernote/web

 

Share this post


Link to post

Ah, yeah, viewing not saving.  To remove the angst you can adjust the settings in the clipper.

ScreenClip.png.6894588f797c307fc70f284d166fd1ab.png

  • Haha 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...