Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

this link cannot be opened from Evernote!


Recommended Posts

Hello,

I almost got used to that annoying "you are leaving Evernote" when I click on some link in my notes, UNTIL TODAY when I stored this link in my journal and found out that YOU CANNOT open this from evernote web at all because you get access denied! Seriously this should get fixed!

https://www.google.com/amp/s/blog.ipswitch.com/use-powershell-copy-item-cmdlet-transfer-files-winrm%3fhs_amp=true

Link to post
  • Level 5*

Hi.  If you remove the code snippet from the end so this is your link - https://blog.ipswitch.com/use-powershell-copy-item-cmdlet-transfer-files-winrm it's easily clickable. 

I don't know what function the extra characters should perform,  but that link is not valid in Evernote,  or here in the forums - which is managed under different third party software.

Link to post

I am sorry, but you must be joking right? When I was walking on a street I copied this link from a browser in my phone into Evernote app. Do you really suggest people should be editing links and removing some characters in order to make them clickable in Evernote web? Especially on the phone you really don't want to be bothered with something like that. This link is working everywhere else except Evernote web, so it is normal valid link. I don't care about some characters in URL, I want Everenote to stop studying encoding of some links and just frikin open them without hassle. It works in Windows app, it works on Android, so saying that it's not valid is the silliest excuse for a software bug I have seen in a long time...

BTW are you an of official Evernote support here? I hope you are not...

Link to post
  • Level 5*

As a test added to the link in a note using the desktop app.  I got a redirect message as opposed to a denial.

Link to post
  • Level 5

@McVitas, since you've posted in these forums a number of times, you must know that they're user-to-user; anyone who is Evernote staff is clearly identified in their profile to the left of their post.

Like @CalS, when I tried copying the link into the Web beta and clicking, I got redirected to the site just fine. But wait.... You posted this in the Web client forum, and all of us frikin idiots here have been assuming you put it in the right place. But now you say: 

20 hours ago, McVitas said:

I copied this link from a browser in my phone into Evernote app

So the problem would be in one of the Evernote mobile apps, not the Web client. Android or iOS? Each of them has its own frikin forum where you could post your question. Or we can frikin deal with it here, but we need to know which platform.

  • Like 1
Link to post

I really don't know why I am wasting my time here, because no problems I ever reported got fixed. Maybe I am bored :-]

I pasted the link on my phone to the android app so I can review it later. THEN on a PC in Evernote web I cannot open it because of the error in your engine!

Dave I really don't understand why you elaborate about some problem in the mobile app and don't just try the same simple thing by yourself? Just paste it in your evernote and open in classic Evernote web and you will see what it does. I clearly said the link works everywhere except Evernote web client.

BTW I have link to this discussion saved in Evernote and what happens when I click on it? I am being warned about leaving evernote 😁Even though I stay in the same domain evernote.com!

Link to post
  • Level 5

Now that you have finally explained exactly what you did--you didn't mention that you were using the older, "classic" Web client before--yes, when I try to open the link from there I get this error message:

Quote

Oops, we encountered an error.
Access denied.
You have accessed a location on this server that is not available.
You may need to Sign in to your account to access this page.

I'm through wasting my time on your rudeness and deliberate pretension that you think you're addressing Evernote staff about "our" engine. This oddly formed link doesn't work in the old Web client that is no longer being developed, but works perfectly fine in the current beta. It takes about 10 seconds (at most) to switch between the two versions of the Web client.

Link to post

It does not matter what exactly I did because the problem was perfectly clear from my OP: this link cannot be open from Evernote web. No need to speculate how I put it there.

Regarding Evernote web beta. I tried it last year and didn't like the dark theme so much. The classic white/green looks better to me. Besides that there was a CPU load problem but now when I try it seems to have been fixed. Now I tested the links behavior in beta and when I click on a link in my note it does not load anything but I have to click again on a hover DIV which appears, then I there is a new tab with a question if I really want to go there after I already clicked twice on that link, so I click continue and then I get to the page finally.
The funny thing is, that if I from whatever reason I change my mind and click "back" instead of "continue" it loads Evernote in this newly opened tab instead of just closing it, so I end up with Evernote being opened twice but in the new tab I am not back in note where I was but on the first note in the notebook instead :-]

In FireFox however clicking the green "back" button results in a blank page! This can confuse a lot of less tech savvy people which don't realize they need to close this empty tab to get back.
I wonder what is the reason for existence of this question page with two buttons, except for delay and confusion then 🙂 Users overwhelmingly voted for it's removal, but their opinion is being ignored for last 4 years.
 
But WTH? Now when I switched back to Evernote web classic, I am very much surprised because the link causing "access denied" page now works! Maybe some dev actually read it and fixed it? :D You can confirm I wasn't making this up. Did it change your you too?
 
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...