Jump to content

Backup is not working for only one of my notebooks

Recommended Posts

I've been backing up my notebooks on my Mac (command A, export notes, format HTML). This process worked for all of my notebooks except one, where the pop-up box hangs on "Downloading Content" and the progress bar never moves...so I click cancel.

I've tried restarting Evernote and my computer, moving the notes to another notebook, or using the .enex format, and nothing has helped. If I go back to one of my other notebooks that backed up successfully before, the backup works efficiently in subsequent times, even though some of my other notebooks are larger than the one that's not working (a notebook with 224 notes backs up quickly, but this notebook that's not working has 110 notes).

Link to comment
  • Level 5*

I've had no problem exporting my entire collection of 14K notes   
Can you isolate the issue with the problem notebook?    
Check the Activity Log
Try selecting small sections and see if you can identify a specific note

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...