Jump to content

"Save PDF to Evernote" creates blank note


Recommended Posts

  • Level 5

I'm not sure if this is related to the various problems reported about clipping PDFs in Firefox. I use Opera for my main browser, and anytime I'm viewing a PDF in it, there is an option at the bottom right to "Save PDF to Evernote." Selecting this opens the Web clipper, with its usual options, and it seems to operate. But the result is always a new note with the title of the PDF, but no content. Anybody else seeing this?

Link to post
  • Level 5*
1 hour ago, Dave-in-Decatur said:

But the result is always a new note with the title of the PDF, but no content.

Are you checking immediately after the clip?  My experience is that the content appears 'after a while' - varying from a few minutes to whenever I next look.  Not seen any missed altogether -yet- but I assume you can always get the URL from the note information?  (I use a selection of browsers,  depending on which one annoyed me last)  

Link to post
  • Level 5
17 hours ago, gazumped said:

Are you checking immediately after the clip?  My experience is that the content appears 'after a while' - varying from a few minutes to whenever I next look.  Not seen any missed altogether -yet- but I assume you can always get the URL from the note information?  (I use a selection of browsers,  depending on which one annoyed me last)  

Thanks, I'll try waiting longer.

Link to post
  • Level 5*

So now its about a day later - did things eventually work?  If not,  there seems to be an issue here...

Link to post
  • Level 5*
On 5/13/2020 at 6:38 PM, Dave-in-Decatur said:

After more than 25 hours, still nothing. I take it that you're able to use this, @gazumped? It shouldn't matter, but what browser are you using?

Sorry for the s-l-o-w response,  but I started trying browsers and clip/ copy methods to try and break something.  As far as I can tell,  everything works for me using Chrome browsers - Edge / Brave / Vivaldi.. haven't tried Firefox yet. 

Link to post
  • Level 5
1 hour ago, gazumped said:

Sorry for the s-l-o-w response,  but I started trying browsers and clip/ copy methods to try and break something.  As far as I can tell,  everything works for me using Chrome browsers - Edge / Brave / Vivaldi.. haven't tried Firefox yet. 

Thanks. Opera is Chromium-based. I seem to remember seeing here that PDF saving doesn't work at all in Firefox, which is, you know, all about the security, not so much the functions.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...