Jump to content

Web Clipper fails after very slow sync - size issue?

Recommended Posts

I am trying to use Web Clipper to clip a web page of Disney pictures, at 


This failure scenario is the same whether clipping as Article or Simplified Article. The save goes very fast as usual, but the Sync goes very slow - maybe 1% every 3-5 seconds. It also is chewing up CPU big time, averaging 100% - 105% of CPU for the Web Clipper process (it is a multi CPU Mac.) Normally sync is just about instantaneous on my computer and internet (I verified internet connection is fine via speedtest).

But when the sync completes at 100%, I get the message, "You're out of space".  Now I am a premium member, and I have 10GB a month, and as you can see, when I checked my usage in the app, I still have a full 10GB available! See messages below. Also, I did a Web page save of this page and its pictures, and while it's a lot, 581 MB, it's nowhere near 10GB.


Web clipper version is the latest, - 1.0.5 (30).

I am running on a Mac/Catalina 10.15.4, using Safari.

I tried closing and reopening Safari, Logging off and on Web Clipper, uninstalling and reinstalling Web Clipper from the Mac App Store.

Note - I tried this on Chrome/Mac Catalina, same thing - gets to 100% then fails on the out of space message.

I also tried it on Windows 10/Edge, latest versions, and I get an error "Maximum Note Size is 200MB". Maybe this is the true error? And, it was reported without going through the whole clip and sync process. 






Log - clipper failure.txt

Link to comment
  • Level 5*

Hi.  I think from previous posts in the forums we've gathered that a large clip can generate the wrong size error - it'll say upload limit when it means note size.  I ran the URL before I started typing here,  and my browser is still loading the images,  which suggests they're pretty huge.  In fact copying the one image which has now downloaded gives me a 20MB file so 5 or 6 that size will be a problem.  You could try save-to-disk individually on the images,  or a generic save the whole page operation (to PDF) locally,  and then maybe some extra compression on the PDF file if that is still huge.  It boils down to: Clipper is pretty good at most articles and images,  but every so often you'll find something which is not so easy to get.  Ingenuity may then be required... 

Link to comment

Thanks @gazumped for your reply. I ended up just clipping the first paragraph or so of the article text only, and the URL. That sufficed. It's not a big deal, except I wasted about an hour, maybe a little more, trying to figure out what was wrong - with Clipper, my computer, my Evernote account. It would really be great if the error was correct, then it would have been obvious what was wrong. It really churned and gave a lot of errors in the log file, so there is probably room to make this smarter in an error condition. I realize they don't do a whole lot with Clipper though, that may never happen lol. At least it's documented now...

  • Like 1
Link to comment
  • Level 5*
26 minutes ago, CalS said:

I clicked on the link and it's not a nice web page!  Must be really large image files. 

Yeah - by the time I finished writing the last post it had still not finished loading!  I did forget to say that sometimes saving a post to Pocket is a better option;  read at your leisure and save bits to Evernote as necessary...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...