Jump to content

Web Clipper Not Working


Recommended Posts

A few days ago, the web clipper stopped working for me. It will clip one of two pages/articles then just refuse to clip any more. I've tried it on every browser and on two computers and I get the same result. Can anyone help please?

Link to post

what exactly result do you get?

have you for sure the latest versions of Web Clipper installed? (just de- and re-install it)

what system (Mac, Windows)?

Link to post

Thanks for your reply.

A little red dot appears on the elephant icon on the taskbar and the clipper dialogue just keeps spinning where the desired folder is.

I've tried uninstalling ad reinstalling as well but nothing seems to work. I'm using Windows 10.

Link to post
  • Level 5

Some browsers got pretty strict on privacy. The same may be the case with Security Software.

To isolate the issue, maybe

a) you can disable temporarily any security software on your PC

b) you can try WebClipper on another browser (like Firefox or Safari)

Link to post

Thanks for your reply. I've tried it on every browser and the same thing happens. It will clip a few pages/articles etc and then refuses to clip any more.

Link to post

I can confirm you. Tried in all browsers web clipper is not working like before. So far issue i faced

  • Even Dark Mode Web Pages renders into light mode in Evernote which was not the case before
  • Web Pages with code snippets also effected especially the code part

I don't know if anyone else having same issues. I use only Brave and Safari. Tried on both same result.

One thing that made Evernote standout from all the remaining apps is their web clipper. I just hope they fix this issue.

Screenshot 2020-05-07 at 9.31.51 PM.png

Link to post
  • Level 5

@VikkiSince I do not have the problem, it makes no sense that I go to support.

This would be the logical next step, if the "usual suspects" were tried and could not help out of the issue. Could you contact support, and report back about it here ?

Link to post

Thanks again for your reply. I'll contact support and see what they say. Any solutions or suggestions they give, I'll report back.

  • Thanks 1
Link to post
  • Level 5*
7 hours ago, mingsn said:

I cannot sign in to the web browser extension or add-on. Not working for Chrome nor Firefox. Hugely frustrating.

Can't sign in to EN clipper?  And something else?

Link to post

I am having the same issue, tried on multiple computers and multiple browsers (chrome, firefox, opera, edge). Tried removing the extension and adding it back, now cannot even log into the extension, pressing the web clipper extension just does nothing. Right clicking and choosing an evernote option (like clipping selection) has disappeared from the right click.

Link to post

Hi just wanted to update all of you here.

I am on PC chrome and i think i found the issue. I disabled all my "add on" extensions and somehow the evernote web clipper now works. So its probably one of the "add ons" that is causing this issue and/or having a conflict with the web clipper.

Hope it helps you.

Note: I have not tried other web browsers (to see if it works there too) and cannot explain why it did not work on them prior to this. Just speaking for chrome itself.

Link to post

I've encountered several issues on Evernote Web Clipper in the last week. I tried several browsers (Chrome, Firefox, Brave) on 3 Windows 10 computers and problems persisted. The Clipper version is 7.12.5, Chrome version is 81.0.4044.138, Firefox version is 76.0.1, Windows 10 version is 1909, OS build 18363.778. I tried to disabled all other extensions/addons in Chrome/Firefox too. You can see the problems in more detail in this video below

https://youtu.be/ajn209ZDH6Q

Please fix. 

Thanks

 

Link to post

Just another update, I have tried web clipper on another computer using chrome and it does not work, even with with disabling all "add on" extensions on chrome. The issue probably isn't even in the "add on" extension but probably on evernote's side since web clipper behaves differently on different machines with the same setup. I do hope someone finds a fix for this. Not having web clipper has severely disrupted my workflow.

Edit: I notice some of the "add ons" on chrome auto starts itself, disabling it now makes web clipper work on my other PC's, so you might want to look into that. I will post here again if issue persists. At the moment, web clipper works on all my PC's using chrome (have not tested other browsers)

Link to post

Web clipper not working again, on chrome and other browsers, i have disabled all extensions, cannot get the web clipper to work. this is frustrating.

Link to post

Webclipper is not working on 3 of my computers, for a couple of days now. My internet connection works fine. It is not saving the clipped item. It keeps on spinning.

I have 9.9 Gb left for storage. It looks like a server problem.

 

 

Evernote Webclipper problem.jpg

Link to post

It is now tuesday and it is still not working. A page i use with webclipper every day, for archive purpose. Takes normally seconds to clip. Now it takes 15 minutes!!!

 

 

Link to post
2020\5\19 09:24:05 WRN DB set value Mine is not working as well on a Mac: error: InvalidStateError A mutation operation was attempted on a database that did not allow mutations.
Link to post

All of a sudden, Web Clipper is not working in Firefox.  Uninstalled and re-installed Clipper. No change.  Go through the login process, but elephant stays grey, doesn't clip.  Tried it in Chrome--works fine.

Link to post
  • Level 5
4 hours ago, Heidi B said:

All of a sudden, Web Clipper is not working in Firefox.  Uninstalled and re-installed Clipper. No change.  Go through the login process, but elephant stays grey, doesn't clip.  Tried it in Chrome--works fine.

Hi, and welcome to the forums. I just tried it, and it worked for me. But then I noticed a notification in the upper right that said Evernote Clipper needed new permissions. When I clicked it, I got this:

Quote

Evernote Web Clipper has been updated. You must approve new permissions before the updated version will install. Choosing "Cancel" will maintain your current add-on version.
It requires your permission to:
•    Get data from the clipboard
•    Input data to the clipboard

I clicked Update, and it did so very quickly, with these "new" permissions (which I presume are explicit permissions that the security obsessed FF has started requiring).

So anyway, perhaps you need to add those permissions.

  • Like 1
Link to post

I'm not sure this will help the developers much but it might. Under Firefox Extensions, I chose options. The first tab, General, never loads. I go to the Logs tab and the following errors are registering several times a second:

2020\5\23 10:30:03 WRN: DB set value error: InvalidStateError A mutation operation was attempted on a database that did not allow mutations.

I've attached the log, and two screenshots. One of the JavaScript errors in the General Tab, and one of the Extensions I have installed.

Annotation 2020-05-23 110200.png

Annotation 2020-05-23 110301.png

Evernote_Logs.txt

  • Like 1
Link to post
  • 2 weeks later...

I have the same issue, using windows 10, latest version of Firefox 77.0 (64 bit).

WRN: DB set value error: InvalidStateError A mutation operation was attempted on a database that did not allow mutations.

I can't get web clipper to work at all...very frustrating!

evernote web clipper log.txt

Link to post

I am having a similar issue. I trued to clip an entire web page, but the only capture option that works is Window Snapshot. I just installed Skitch 2 days ago, and this has been an issue.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...