Jump to content

Adding tags to multiple notes

Recommended Posts

When I try to add tags to multiple notes the input changes as I am trying to type out the tags. That is, I will be trying to type the tag 'paediatric' so I will begin and type 'pae' and the completed tag may pop up for a moment but then disappears before I can hit enter, or I will type 'pae' and when I type 'd' the 'pae' has disappeared and has been replaced with 'd' and tags that begin with 'd' i.e. 'diagnosis'. This problem doesn't happen when I try to add tags to fewer notes but if I try to add tags to every note in a notebook it happens every time. 

Link to post
  • Level 5

Just tried it on my Mac. When I select multiple notes and start typing a tag, depending on the initial letters a drop down list of tags appear. This narrows down when I type further (most times I pick one of the tags instead of typing the whole word). When I reach an individual existing tag, it turns into a proposal field with this tag on blue ground. When I now hit "Tab", the tag is assigned. If I type a letter that does not exist in this tag, a new tag is created, but not assigned until I hit "Enter".

Yes, I have to take care of what is happening on the screen. Simple blind typing can create a new tag instead of picking an existing one. But this is the other side of the coin called "Comfort". I did not observe what you described in your posting - to me this sounds more like a performance issue rather than an EN-internal function issue.

Maybe there is a hidden data base problem on the Mac. To sort this out, you can hold down the opt-key before opening the Help-menu. There will be a new position added at the bottom, with several sub-menu-issues used to optimize the data base. Maybe this can help to improve performance.

Link to post

I have attached a screen capture of what is happening. I typed slowly and carefully trying to type the tag 'T3' as you can see every time I try and type the 3 the drop down menu changes to a tag beginning with 3. This issue is sometimes worse and sometimes non existent. It does appear to be worse once the bar to place tags in is full. I understand that I could just pick from the drop down menu once it appears but it is much easier to type 'T3' and hit return than it is to select from the drop down menu. 

Link to post
  • Level 5

To me it seems it does not see „T3“ as one word. The number that occurs is treated like the first letter of a new tag.

I have not tried, but probably there can /should be only a string of numbers as a tag (like „2020“)  or sequences of letters without a number in between. Maybe you give it a try.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...