Jump to content

Image not showing in list of notes


Recommended Posts

Hi - I have a notebook with stamps and dies for crafting.  Each note has an image which is showing correctly in the note and, in most cases, also in the list of notes (not sure what to call this area - are they snippets?). If I move the image within the note slightly down, this sometimes results in the image showing in the snippet, but not always.  Is there a reason some images show and others do not.  It doesnt seem to be related to image size as I have them all roughly the same.  I am using Evernote on a Windows laptop and iPhone.  Thank you.

Link to post
  • Level 5*

Hi.  There's some voodoo about the image with the smallest, largest diameter being the one chosen for a thumbnail... also if the note changes (even in moving the image around) updating which image is chosen and whether it appears requires various random syncs with the server. ...It's not necessarily instantaneous is what I'm saying...  If things don't sort themselves out after a while,  you could try zipping all images but the one that you want for a thumbnail so there's no choice involved.

Link to post

Thank you so much for the reply.  That is very useful information.  I had noticed that, if I had more than one image in the note, it seemed to pick an image for the snippet at random, which is OK with me - it doesnt matter which one is chosen luckily. :) 

I am finding that some of the snippets are not showing an image at all, even though there is an image in the note, which is roughly the same size and in the same place (top left) of the note in all of my notes.  I dont understand why some snippets show the image and some don't.   I made some appear by moving the image down two or three lines, but this didnt work with all of them.    I think there's about 20 -25 out of 600 that aren't showing so it's not a huge problem, but more frustrating than anything, in that there seems to be no reason for it!   Thanks again. 

  • Like 1
Link to post

I have the exact same problem, but have too many not showing of my 2200+ notes.....I need the image to see my stamp or die rather than opening every note to see what is there!....images are in the note, but not showing in the thumbnail....sent email, they sent me to forum.  using PC but need to fix this!

Link to post
  • Level 5*
22 hours ago, sd1294@hotmail.com said:

I have the exact same problem, but have too many not showing of my 2200+ notes.....I need the image to see my stamp or die rather than opening every note to see what is there!....images are in the note, but not showing in the thumbnail....sent email, they sent me to forum.  using PC but need to fix this!

Hi. As a subscriber you should be entitled to email support, so I'm surprised you got sent here - Support should have told you that provided your notes contain local images - usually PNG or JPG files - they will get thumbnails,  at worst after a few days. I assume there's some sort of queuing process going on, because if you add a lot of notes with images it does take (IME) a few days to populate all the pictures.

There's one trick you can try if it has been a week or more and the pictures aren't showing up - on a desktop,  hold the Ctrl key and click on Help in Evernote's menu.  You'll get an extended help menu which includes rebuilding the thumbnail index.  If you have a lot of images,  this may take some time!

Link to post

Hi Gazumphed - is rebuilding thumbnail index only available to premium subscribers, as it isn't showing in my extended menu list (unless it's called something weird)!  It's been at least two weeks since the last of the notes were created, and some were even last month (as I ran out of data), and still missing thumbnails.  I wondered if it might be that the file is not a supported type, but all images were taken from Google search with 'copy image' and pasted directly into the note, or sometimes pasted into Serif Photoplus and resized or cropped.  These were exported as png files before importing into Evernote.  If it's possible that this might be happening, I don't know how to check the file extension in Evernote. 

I have tried using the Evernote online help system but, to be honest, it is worse than useless!  I type in search terms and the help that I am offered bears no relation to the term I input, even when using a single word.  I have tried various phrases and there is nothing helpful, hence my resorting to the kindness of other users in this community.  I very much appreciate you trying to help.  Thank you.

Link to post

According to my emails I have had a reply from a member called Hartog, but I'm not seeing this in this thread.  Unsure why?  They said this:

Although permissions and Notes proxy could have something to do with the problem, the likely cause, especially since not everyone in the environment has issues, would be something on the local desktop. 

I wonder if they would care to elaborate on this?  If it  was something on my local desktop, why would only a few of the thumbnails not show?  And what sort of issue with my desktop could cause this intermittent fault?  I also dont know anything about permissions and notes proxy, so some further information would be great.  Thanks

Link to post
  • Level 5*
10 hours ago, caryn@carynwakelin.com said:

According to my emails I have had a reply from a member called Hartog, but I'm not seeing this in this thread.  Unsure why?  They said this:

Looks like @Hartogs deleted their only forum post. I remember seeing it, and thought that it was pretty unclear at the time.

Link to post
  • Level 5*
20 hours ago, caryn@carynwakelin.com said:

rebuilding thumbnail index ... ....isn't showing in my extended menu list

I sit very much corrected,  and I apologise - unless I'm going loopy that was an option in the extended Help menu,  but it's no longer there.  (In my defence I didn't have access to my Windows laptop when I wrote about that,  but I do now!)  Either it was quietly removed at some stage,  or I miss-remembered a comment about one of the other commands including that.

The next escalation in the rebuild stakes is to rebuild the whole database - log out of the app,  navigate to the Evernote folder on your hard drive and move it to your desktop,  then re-open the app.  The database,  and all the associated indexes,  will be rebuilt from scratch.  This does take some time!

(If you have any Local -unsynced- Notebooks,  these have to be exported before you start and re-imported after the rebuild because Evernote can't rebuild them from the server.)

Link to post

So - I tried the steps you said above and rebuilt the database by logging out, moving the Evernote file to the desktop and logging back in.  Evernote rebuilt the database for me - it is exactly the same, with the same thumbnail images missing from the snippets.  However, I was playing around with the view options and found that when in snippet view, snippet 55 shows no thumbnail image (although it has an image in its note) and snippet 56 shows its thumbnail correctly.

When viewed in 'Thumbnail view' the thumbnail relating to note 55 is empty, but its image is showing in thumbnail 56!  When thumbnail 56 is clicked on to display the note, the correct image for note 56 is displayed within the note!  Thumbnail 0003 does have a tiny image in the top left corner, but this is blank in snippet view.  I have no idea what is going on here and I'm sure you dont either.  In total there are around 70 missing images in snippet view.  I might have to email support, although I dont hold out much hope!  Thank you so much for trying to help me with this weird problem.  Much appreciated. Caryn

  • Like 1
Link to post
  • Level 5*
57 minutes ago, caryn@carynwakelin.com said:

I might have to email support, although I dont hold out much hope! 

Hmmn.  That's definitely a puzzle.  Email support is strictly a subscriber option I'm afraid,  although there's a Facebook group and a Twitter option @EvernoteHelps.  Maybe someone else here will have a better suggestion...  maybe.  :huh:

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...