Jump to content

Persistent "Failed to send" message


Recommended Posts

Often when I sync Evernote on my Android phone it pops up a little message to say it failed to "send" a specific note - always the same one, a recipe note I no longer have for more than a year. The sync works fine. The message does not appear in iOS, Windows, Mac or any Web browser. Is there any way to stop it appearing? It's not a major problem but it looks daft.

Screenshot_20200418_094655_com.evernote~01.jpg

Link to post
  • Level 5

Probably something got stuck in the phones memory.

To clear it out, it sometimes is enough to switch the phone completely off, wait some seconds and on again.

If this doesn’t work, try to uninstall EN, switch off / back on and reinstall the app. 

  • Like 1
Link to post
22 hours ago, PinkElephant said:

Probably something got stuck in the phones memory.

To clear it out, it sometimes is enough to switch the phone completely off, wait some seconds and on again.

If this doesn’t work, try to uninstall EN, switch off / back on and reinstall the app. 

Thanks. I did all that already and it doesn't stop the little message from appearing. There was a suggestion that even uninstalling and re-installing the app doesn't clear Evernote's cache files, so I'll try that next.

Link to post

I quit Evernote and deleted all data for the Evernote app on my phone via the Apps section of Android's system preferences. I relaunched Evernote and allowed it to resync everything from scratch, including downloading my offline notebooks anew. I have not seen the little "failed to send" message since so I am going to assume this did the trick. Thank you for the help, Dave-in-Decatur and PinkElephant.

J'ai quitté Evernote et supprimé toutes les données de l'appli Evernote sur mon portable via 'Applications' dans les paramètres d'Android. Puis j'ai relancé Evernote et lui ai permis de tout resynchroniser à partir de zéro, y compris en téléchargeant à nouveau mes carnets de notes hors-ligne. Je ne vois plus le petit message échec de l'envoi depuis donc je vais supposer que cela a fait l'affaire. Merci pour l'aide, Dave-in-Decatur et PinkElephant.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...