Jump to content

webp (image) attachments in the web client beta 5.30 (or is it just the editor beta)


lhb

Recommended Posts

I'm puzzled and would love to get a clarification or some insight.

I'm used to "webp" images not being shown in the (standard) Windows client. It's kind of a drag, since many web pages and corresponding clippings or copies may contain them.

I did create a note in the Windows client (6.24.2.8919 (308919) Public (CE Build ce-62.6.10954)), into which I clipped some images from a web browser, and of course they showed up as a "webp" inline "attachment" rather than an inline picture. OK, the Windows client never had web support, so I'm not surprised.

However, I was surprised not to see as inline pictures in the web beta version (v5.30 or so, using it on Microsoft Edge, Chromium. I am using the beta editor --- which I love ---- but was still not included into the complete web beta although signing up about a month ago). Web browsers should have "webp" support included. Or should they not? Is this a limitation of the beta editor?

I'm curious. Any insights from the discussion forum?

Here's how it looks in the Windows client

image.png.3a27d5c32b0eacde37001c5e2970a43b.png

and here how it looks in the Web client.image.png.34ec54bb62c4754b2b79c0d64bf08764.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...