Jump to content

I have Evernote Premium, but my notes do not show connected notes anymore


Recommended Posts

Why do my notes not show connected or related notes anymore? They used to, and suddenly they don't show them at the bottom of each note. I still have my subscription to Premium, and I have tried closing and reopening tile program and re-starting my computer as well. I have also tried to unhook and re-hook the "show connected notes" in the settings. I use a Macbook Pro 13-inch, 2017, Two Thunderbolt with the Catalina Version 10.15.4 (19E266). 

I hope someone can help me, cause I really benefit a lot from the connected notes function.

- Asta, Anthropology student Denmark (which is why the pictures I have attached are in Danish)

Skærmbillede 2020-04-13 kl. 17.24.02.png

Skærmbillede 2020-04-13 kl. 17.24.30.png

  • Like 1
Link to post

I am also having the same issue as Asta.  I have a Premium subscription and suddenly none of my notes have related notes connected to them.  I have over 2,000 notes in Evernote and I frequently use this feature to explore connections.  Could someone please take a look?

Regards,
Gary

  • Like 1
Link to post
  • Level 5

From the Forum I can’t remember a similar thread, and no posted solution. If closing and restarting the EN app, plus closing and restarting your Mac did not help, I have no further idea.

Since you are in a user forum, maybe your next step should be to issue a ticket with EN support. If a solution is found, it would be nice of you to post it here for others as a reference.

  • Like 1
Link to post

I have the very same issue, too. No comment from official EN channels. It’s really annoying since I heavily rely on it for my work. Hope we get it back and working ASAP.

Link to post

When I opened Evernote today, related notes were appearing for me again across all of my devices.  I tried a bunch of things (restarting, re-installing app, deleting unwanted notes, emptying trash) but I don't think anything I did anything specifically fixed the issue.  I did have a support ticket open, however.  Perhaps the Context functionality is working again now for other people who were having the same issue.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...