Jump to content
  • 0

I Don't Like the New Tables


Syberyah

Idea

When we first got tables I was super excited. I'd already made a few notes that weren't as tidy as they are now, thanks to the use of tables.

However, after the new update and everything looks different, the tables function differently in the Web version than they did initially. They're far less intuitive, as I can't even figure out how to add or delete cells, adjust the size of the tables, or how to type below the tables, all of which was very easy for me to do before. To be honest, I'm not sure you even can add or delete cells or adjust the size, which is extremely frustrating. I want a table that goes 20 cells down but the maximum is 6, which is a big difference. And since I can't figure out how to select an area below the tables, I also can't just add more tables to eventually add up to 20.

Originally, you could just add a table, and I believe it would give you a 2x2 table by default (though I may be misremembering), and then you could click a + button that was nice and easy to see to either add another column, or to add another row. Or you could get down to very last cell and press TAB on your keyboard to add another row. If you wanted to type below the table you just clicked below the table and you could do so! You could also grab the sides of the cells to adjust the width, which was very nice when you wanted a bit of text to continue on the same row, rather than making another line and making the cell taller.

Please, please, please go back to the old version of tables. I seriously cannot use the new ones, and the old ones worked just fine. If it isn't broken, don't fix it.

Link to post

1 reply to this idea

Recommended Posts

  • 0
  • Level 5*
On 3/28/2020 at 8:48 PM, Syberyah said:

, as I can't even figure out how to add or delete cells

Do you mean add / delete new rows or columns? To add a new row, go to the top of the table, and look for a little gray dot: Hover your mouse over the dot, and you should see a '+'. Click on it to add a new column. Similarly to add a new row, the gray dots are on the left edge of the table. You can also add a new row by going to the last cell (bottom/right); at the end of any text in that cell, pressing Tab will add a new row below.

Deleting rows / columns: click in a cell, and you should see a little triangle at its top right: click on it, and you get a dropdown men that allows you to delete the current row or column. Select multiple cells, and you can delete the rows or columns that the selection exists in.

You generally cannot delete individual cells, but you can generally select two or ore cells and merge them together.

On 3/28/2020 at 8:48 PM, Syberyah said:

adjust the size of the tables,

You can generally resize columns by hovering over the cell divider, where you should see a blu vertical line appear: you can drag it to the left or right to resize the column.

On 3/28/2020 at 8:48 PM, Syberyah said:

how to type below the tables

Usually Evernote maintains a text line below a table so you can type normal text there. I find that it's difficult to remove it.

I've tried all of the above in the Evernote Web v5.30.0 version...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...