Jump to content

Web Clipper disappeared with Safari 13.1 update

Recommended Posts

I just installed the Safari 13.1 update today (on MacOS Mojave 10.14.6), and the Evernote web clipper icon has disappeared from my toolbar. I cannot figure out how to initiate the web clipper. Safari Extensions says it's installed. It doesn't show up in Customize Toolbar. This is frustrating.

Link to post

Wow, I've been using Evernote since 2010, and I may be wrong, but I don't recall ever having to uninstall and reinstall the clipper. Nevertheless, that worked for me: exiting Safari, moving Evernote Web Clipper.app to the Trash, rebooting, and reinstalling the extension.

I didn't need to touch security or privacy settings and didn't even need to re-authenticate with Evernote.

Thank you, @PinkElephant!

  • Thanks 1
Link to post
  • Level 5

Thanks for the feedback.

Apple forced some pretty strong security measures on Safari with the release of Safari 13. Since browsers are a main entry point for malware, locking them up is a good idea. Safari runs on its own engine (not on Chrome), so Apple needs to take care.

Probably this forces extensions that did the job just fine into the need to be reinstalled. Glad my prescription (I did it myself, but with Catalina) worked.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...