Jump to content

Recommended Posts

I have been harassed by this software for months now constantly asking me to unsync the same phone. The phone is NEVER used or even turned on. You consistently ask me to unsync throughout one month to the point that I can’t even have Evernote on my phone because I unsync too many times. Is this a joke? Fix this or I’m deleting the app: this is ridiculous and messing with my business

Share this post


Link to post

Hi.  You're using the free version of Evernote for an -apparently- business critical purpose,  which does not seem to be a wise choice.  Also we're a (mainly) user driven Forum,  so it ain't us that can change things.  Plus - guess what - you get email support with a subscription...

  • Like 1

Share this post


Link to post

Paying less than the least deck passenger, but wanting to dine at the captain‘s table ...

Share this post


Link to post

Hi Hayley — I had this exact problem, which was incredibly frustrating, so I reset my password and "revoked access" to my devices signed in with old password, then simply signed in again with my new password and it fixed the problem for me.

Share this post


Link to post

I have the same issue. I understand the limitations of the free version. I get it. It's not actually useful software if it can't be used on a mobile device. So this is actually a bug worth reporting. 

I got a new phone and I unsync'd my old phone. Then it asked me to do it again. And then again. And now I'm out of unsyncs so I can't login to my new phone on Evernote. 

That makes it not useable as a free version.

If the intent is to make the free version just not work and force upgrade, then that is malicious intent. I don't believe they'd do that. I think it's a bug. 

Share this post


Link to post
On 8/27/2020 at 3:10 AM, as;ldhgas;ldfhas;dlkfh said:

If the intent is to make the free version just not work and force upgrade, then that is malicious intent. I don't believe they'd do that. I think it's a bug. 

Not sure what happened with your phone, but this isn't happening more than a few users so it's not exactly a system-wide bug.  There is some kind of an Android issue going around which might be related...

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...