Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
garymclaughlin8

Evernote in Microsoft Teams

Recommended Posts

Hi,

this might be a basic question but I can't find the answer online anywhere.

I am an Evernote user and use it for keeping all my notes at work. I wanted to share a note with a colleague so I have integrated Evernote with Microsoft Teams and wanted to share a note in a chat with him.

However, when I do it and when I am in a logged in state in Evernote/Teams, it does not show me any of the text in the note

2113500270_2.Screenshot2020-03-11at09_47_11.thumb.png.233a15bf46118af7a063ab6cdca56567.png

But....in a signed out state, it does show me the text and asks me to sign in to edit it. But when I sign in, I can't see anything. Have I a setting that is off?

 

 

1.Screenshot 2020-03-11 at 09.48.45.png

Share this post


Link to post

Hi.  Question to ask the Teams forum I think.  Have you tried cut/ paste and screen shots as options?

Share this post


Link to post

Difficult to see how it is a Teams issue--as it's coming from the Evernote integration. Will ask though or otherwise just scrap the integration if it's not working like it should, which is disappointing.

  • Like 1

Share this post


Link to post

Please let us know what you find out!

Share this post


Link to post
On 3/15/2020 at 7:26 AM, burbigo1 said:

Did you manage to make it work or still not?

Yes, thankfully. I had to contact the Evernote team on Twitter and it led to this answer.

I was using the Teams app on a Macbook. My preferred browser is Firefox, but I wasn't using Evernote on Firefox. However, this is what they sent me:

"Additionally, when you log into Evernote on the web (please test this on Safari, if on Mac, and Internet Explorer, if on Windows), do you have an all-white interface, or do you have a black left-hand panel? The black left-hand panel is the latest web version and it will be necessary to use MS Teams properly. Since Safari and IE are the browsers Evernote uses to connect to the service, this is why I ask."

When I opened Safari and logged in, the interface was all-white. I then updated it on Safari and the new black sidebar appeared. As a result, it all started working in Teams app on the Macbook, so all sorted now.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...