Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

IFTTT Applet problem (Solved)

Recommended Posts


I use Evernote with an IFTTT Applet. I used to get a template from IFTTT to my Evernote once a week but it has stopped now for some reason. I get this error when I try to check the applet att the IFTTT website: "there was an error during check process". What can I do?

Thanks for your time.

Edit: Problem solved by going to https://ifttt.com/evernote/settings and and clicking "Edit" and then choosing "Authorise".

  • Like 1

Share this post

Link to post

Glad you found the issue.  Can you add 'solved' to the title of your post please for new readers?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...