Jump to content

Skitch capture is a black box

Recommended Posts

Answering this myself, since I just saw a different thread with the solution :

Go to : System Preferences -> Security & Privacy -> In the Privacy tab, chose "Screen Recording". On this screen make sure that the Skitch checkbox is checked.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...