Jump to content

Search index broken in 7.14 for Mac


Recommended Posts

Upgraded to the latest version of Evernote 7.14 and lost ability to search through my notes on desktop. Tried re-syncing, tried logging out and back in. Tried deleting Evernote and re-installing. Nothing helped. When I search for a keyword, I can briefly see a list of found notes flashing in the search results, I can see a message "found notes with.." but the results tab is empty. 

The same search in the online account produces correct results. 

Please help me find a fix to the desktop search index issue. It's critical. 

Kind Regards, 

Marina.

Screenshot 2020-02-17 at 09.55.45.png

Link to post
  • 1 month later...

Hi There

I have exactly same problem and have read through above.  But on this version 7.14 there isn't a 'Trouble Shooting' or anything like that under 'Help'?

Could you help please?  I'm using Mac with a Plus subscription.  Thank you so much!

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...