Jump to content

[solved] 2-STEP AUTHENTICATION not activated

Recommended Posts


I run the 2-STEP AUTHENTICATION activation process successfully till to the end (no error messages). I also got the 4 backup codes.

But on the web page under security overview I get : "Zwei-Faktor-Authentisierung ist nicht aktiviert" (not activated). I deleted browser cash, used different browsers, deleted all connected devices,... -

but it still says: not activated.

At least I run the activation process again (again no errors and got 4 new backup codes). But in the security overwiev I get the same message: "Zwei-Faktor-Authentisierung ist nicht aktiviert".


I hope you can help me.



Share this post

Link to post

O.k. Problem solved.

After contacting the EN support via email the activation process suddenly worked. God knows why.....


Another question:

Why I get still the message: Your content will need to be approved by a moderator  According to my Profile you can see, that I am loged in with my Premium account - therefore it should no need to block my messages as spam.... I hope a moderater will see this and activate my profile.


Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...