Jump to content

ScanSnap ix500 & Windows 10 Issues

Recommended Posts

My ScanSnap has basically become useless in recent weeks and I can't figure out why.  I have tried TWO different windows 10 machines, and neither will recognize the scanner.  I have uninstalled and reinstalled on both computers. Updated software and drivers. Windows 10 just won't recognize the scanner, as I never see it in the device manager.  I also press the scan button and it blinks 4 times and never runs the paper through.  The ScanSnap manager icon is always greyed out too.

I read somewhere that a recent Windows 10 upgrade/patch affected scanners?  Anyone else have this issue? 

Thanks in advance.

Link to comment
  • Level 5

Weird - might be related to a windows update, as you suggested. Can not test it now since I do most of my work on my Mac these days. The Win10-machine is up to date regarding backups, but I only use it when I need to. Maybe I can come back on this when I use it next time, and will try to connect to the ix500 then.

Last time I used it (but this is a few weeks ago) it was on WiFi, and it did just fine.

Link to comment

I have an ix100 so the specific operation may be different, but the connection and Scansnap Manager software is common to both machines. 

Windows 10 never has recognised the scanner because Fujitsu use their own proprietary handshake connection and not the typical windows universal scan drivers. I've never had mine show up in the system devices list. 

I've also found the connection to be "flaky" over the past few weeks. The system will regularly hang mid scan advising it's receiving document, but eventually timing out. Strangely this seems to be when I have it on a wired connection. I find that on WiFi and with the USB cable connected it seems to figure itself out. 

I'm sort of gutted to be saying it, but the most robust operation at present is to use the scanner over WiFi to the mobile scansnap app, in my case on iOS and then forward it to my Evernote account. It shouldn't be the case, but this is presently the fastest and most reliable way of using the scanner. 

Given this is happening between scanner and ScanSnap Home this is a Fujitsu issue and not a reflection on Evernote. Cold comfort I know. 

  • Thanks 1
Link to comment
  • Level 5

About Windows I still can’t say anything. I will check when I fire my PC up the next time.

But I had a connection issue on my Mac some weeks ago as well. In the end I solved it by completely erasing any software from Fujitsu from the Mac, reinstall and set it up from scratch again. Since then it worked again. But I do not think this is related, because Mac and Windows are very different OSes, and use different Scansnap clients.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...