Jump to content

Pasting text suddenly is superslow

Recommended Posts

Sure, Dave! 

Evernote: Version 7.14 (458265 App Store), Redigerare: 69.3.10951 (15add1e)

Chrome: Version 79.0.3945.117 (Officiell version) (64 bitar)

MacOS: Catalina 10.15.2

Also, note that that I've edited the post. The problem occurs after cutting text (cmd+x), not copying it.


Thanks for looking into this. :) / Kristian

Link to comment
  • Level 5

Just ran a little test (MacBook Pro, Catalina 10.15.2):

cmd-x works where the selected text can be taken away from the source - own e-mail, documents etc.

cmd-x does not work where the selected text is protected - web sites, pdf in preview etc.

Conclusion: In protected documents „copy“ is allowed, „cut&paste“ is not. This is IMHO no bug, but protects the user against thinking the selected text was taken away (= erased) from the source. And it is not specific to EN - tried it between a website in Safari and Apple Notes, with the same result. The selected text is not even send to the clipboard, and extensions like popclip do no show the cut option if cutting is not available. This is clearly a function of the MacOS.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...